ecu 1347.07 - The Combine Forum
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 11-07-2010, 04:36 PM Thread Starter
ode
Junior Member
 
Join Date: Oct 2010
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
ecu 1347.07

I have 9670sts getting this ecu 1347.07 code randomly. Looking for anyone else who has experienced this code. It smokes black and a couple other codes become active sometimes along with this one. (exhaust temp high and power derated). This code pops up randomly and can't make it repeat at will. thanks
ode is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-07-2010, 05:06 PM
Junior Member
 
Join Date: Nov 2010
Posts: 15
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Usually caused by a sticky suction control valve. For $400 bucks you can replace it, or get the dealer to update the software and make sure thats what the problem is. Usually still covered under warranty even if the machine isn't anymore.
powertech84 is offline  
post #3 of 8 (permalink) Old 11-08-2010, 07:03 AM
Senior Member
 
Join Date: Sep 2010
Posts: 377
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Had that on our 8430 twice. I first changed the fuel filters, that didn't help, it kept getting worse. Then they changed a check valve on the fuel rail that they thought was leaking. It helped for a few days, then it came back worse than ever. They were going to put a new fuel pump on it, but instead tried just the flow control valve off the new pump on the old one. After putting on about 800 acres of anhydrous, no problems.
roush9799 is offline  
post #4 of 8 (permalink) Old 11-08-2010, 01:30 PM
Member
 
Join Date: Aug 2010
Location: italy
Posts: 33
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
hi
we had this problem too but we resolve changing presure relief valve in the rail, now we have the problem that engine smokes without any code, turbine pressure is good, we think is a biodiesel problem but may be a solenid fail in the pump.
Suction valve?? what is? is this valve installed in all engines??
bye
johndeerepower82 is offline  
post #5 of 8 (permalink) Old 06-29-2012, 08:40 PM
Junior Member
 
Join Date: Jun 2012
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
This code is also caused by injectors leaking(not seating correctly). The code 1347.07 comes up because the rail pressure sensor sees the rail pressure drop below 750psi of what is expected. Its dropping because the injectors fail to seat correctly and leak off the rail pressure. Also maybe the fuel tank suction screen is blocking.

This is what i have found with 8030s and most 6090 engines with this code.


Quote:
Originally Posted by johndeerepower82 View Post
hi
we had this problem too but we resolve changing presure relief valve in the rail, now we have the problem that engine smokes without any code, turbine pressure is good, we think is a biodiesel problem but may be a solenid fail in the pump.
Suction valve?? what is? is this valve installed in all engines??
bye
JdNZ is offline  
post #6 of 8 (permalink) Old 04-18-2015, 12:55 AM
Junior Member
 
Join Date: Nov 2012
Location: peace river, alberta, canada
Posts: 14
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
ive had that code come up on my 4830 sprayer. dealer says all the checks they do on the lap top are fine but my engine surges real bad when it comes up and my power derates.
tjfarms is offline  
post #7 of 8 (permalink) Old 04-18-2015, 09:50 PM
Senior Member
 
Join Date: Sep 2009
Posts: 151
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by tjfarms View Post
ive had that code come up on my 4830 sprayer. dealer says all the checks they do on the lap top are fine but my engine surges real bad when it comes up and my power derates.
Sensor in the injector pump, my old 4730 would go though them. I think it was something in a computer some where . Got rid of the sprayer when the lease was up
ratley is offline  
post #8 of 8 (permalink) Old 04-20-2015, 08:53 AM
Senior Member
 
pj9510's Avatar
 
Join Date: Oct 2009
Location: NSW Australia
Posts: 206
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
I had same code on 8330, about 2400hrs, got a suction control valve (about $650 AUS) and put it on and had no trouble with it since, engine was down on power n smokey before, seems fine now
pj9510 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome