Error Code on 9600 Combine - The Combine Forum
Register Home Forum Active Topics Gallery Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools
Old 11-18-2009, 08:56 AM   #1 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default Error Code on 9600 Combine

I have a 1993 9600 combine and it has started showing an error code of 44e. The engine has also started to run rough. We changed fuel filters, but the problem has persisted. We also changed the secondary engine speed sensor, but no luck. I am told there is a primary speed sensor in the injector pump, but the dealer will need to change that.

I am also getting 37 e error.

Anyone ever deal with these codes and figure out what was causing the problem?
johnschwarz is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-18-2009, 02:40 PM   #2 (permalink)
Senior Member
 
Join Date: May 2007
Posts: 321
Default Re: Error Code on 9600 Combine

I replied to you on the other site where you asked, email me if I can help further.
jd9600guru is offline   Reply With Quote Quick reply to this message
Old 11-18-2009, 04:20 PM   #3 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 184
Default Re: Error Code on 9600 Combine

I have a 1990 9600 and i am having problems with the 047E code. It only seems to come on when i am in corn and the temperature guage is getting close to the hot side. My dealer hasn't suggested what could be wrong. I'm only running a 643 corn head and i can't go any faster than 4.8 mph or it will pop up that code, but i have a 925 grain head and i can run 5.5 mph in 60bu beans with no problem. If you ever figure it out pls let me know, thanks!
slyyck is offline   Reply With Quote Quick reply to this message
Old 11-18-2009, 10:23 PM   #4 (permalink)
Senior Member
 
Join Date: Sep 2006
Posts: 689
Default Re: Error Code on 9600 Combine

If there's a problem with the sensor inside the injection pump you should be seeing code 39E. 44E is strictly for the engine-mounted sensor. Check the sensor with a multimeter. You should have between 2500 and 3500 ohms resistance. If that's ok then the problem is in the wiring to the sensor. Try moving the harness while the engine is running to find a bad connection. 37E is just a problem with the fuel temp sensor on the side of the injection pump. (The one with the knurled aluminum nut with 2 wires coming out the top) The wires often wear off on top of the nut. If not that then replace the sensor.
greentech is offline   Reply With Quote Quick reply to this message
Old 11-19-2009, 09:21 PM   #5 (permalink)
Member
 
Join Date: Aug 2009
Posts: 68
Default Re: Error Code on 9600 Combine

Sly, the 47e is incoming air temp too hot and it's derating the engine to protect it. Not sure of your climate but sounds like your radiator is dirty to be getting that hot in corn. Ours always acts up in corn inless it is really hot out in soybeans. I know it sounds like it's being worked harder in beans but the corn where it feeds evenly is actually using the most power of the machine. Just make sure the aftercooler is clean infront of the rad. It's aluminum so be carefull ours was flat when we bought it. A lot of times if ours acts up and we check it it has chaf built up on the cooler. There is also a temp sensor in the pipe from the cooler to the intake but more than likely it's just a dirty cooler. We put a new seal around our rotary screen door and that helped quit a bit.
reinkefarms is offline   Reply With Quote Quick reply to this message
Old 11-22-2009, 11:51 AM   #6 (permalink)
nix
Member
 
Join Date: Jul 2009
Posts: 78
Default Re: Error Code on 9600 Combine

we had a code come up on our 1997 9600 (now traded) that would come up and randomly shut the motor down, we ended up finding the problem was that there is a electronic box in the back beside i think the fuse box that was wor out, and there was some wires that run the fuel pump that had rubbed and wore through and started shorting out... I am pretty sure it was the 37E error to
nix is offline   Reply With Quote Quick reply to this message
Old 11-22-2009, 05:41 PM   #7 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 9
Default Re: Error Code on 9600 Combine

We also were having that code and the wires on that senser reinkefarms talked about were not atached eny more put a new senser on and havent seen the code yet it also has more power. good luck!
jd9320 is offline   Reply With Quote Quick reply to this message
Old 11-22-2009, 11:36 PM   #8 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 184
Default Re: Error Code on 9600 Combine

reinkefarms, thanks for the input, last yr we put a new seal on it and it did help some but this yr seems worse than normal with dust and debris. blew the air cooler out tonight goin to shell corn tomarrow, hopefully its better!
slyyck is offline   Reply With Quote Quick reply to this message
Old 11-23-2009, 08:01 AM   #9 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default Re: Error Code on 9600 Combine

Thanks for all the feedback. Yesterday, on our last field of beans, the injection pump finally gave up the ghost. I large chunk of metal was blown off of the side of the injection pump. I have a reman coming from Deere that will be here tomorrow. The dealer says that the bearings inside the injection pump get worn over time. They've seen the same thing happen on a 8300 tractor. If anyone has some "heads up" when changing this injection pump, I'd appreciate it.

Thanks!
johnschwarz is offline   Reply With Quote Quick reply to this message
Old 11-24-2009, 05:51 PM   #10 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 12
Default Re: Error Code on 9600 Combine

How many engine hours did you have when it let loose, I used to work for a dealer and we would see 3,000-4,000 hours on a few machines, and they run fine, at this hourly interval we would recommend in the off season to remove the pump and injectors, and send them to a local fuel injection service, and a lot of times the barrels would be worn and the housing would have to be sleeved, or replaced, ....I have replaced air temp and fuel sensors, and I have had ground points corrode and do this too, but normally that aftercooler is full of dirt, it can make a big hp difference when that is properly cleaned, when I service them in the off season, I normally pull them completely out, pressurize them to check for cracks ( especially where the aluminum was crimped 90 degrees from manufacturing ) , then clean them till I can easily see light through the fins, and comb the fins if bent over, then they seem to stay cleaner and easier to clean in season.
hf213 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:08 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0