M155 speed sensor - The Combine Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 10-09-2017, 07:22 AM Thread Starter
Member
 
Join Date: Aug 2013
Location: South Australia
Posts: 57
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
M155 speed sensor

Bought a used 13 model macdon m155 with a 35 ft d65 front, it's done 800 hours, I been getting it ready to cut canola, have installed green star steering, spray rate control and auto switching on it's spray kit.
I have no speed sensor reading on the console, therefore no area meter as well, i have checked the wiring all looks fine, and have priced a new speed sensor from macdon, $1100.00 au$🤔 Anyone know if there could be another issue?? Set up in console etc??
Thanks

NH Aussie is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-09-2017, 07:15 PM
Member
 
2388driver's Avatar
 
Join Date: Aug 2016
Location: South East South Aus
Posts: 49
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
I know this isnt the answer to yourquestion but can you get away with using gps speed for speed signal? Guessing as youve got a the john deere spray rate controler? Spray bar on the front or boom on the cart? Im setting up a sprayer on our older 9000. Will hopefully get the jd autosteer set up next week then start cutting and shutting old hardi up for spray cart.

2388driver is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome