Metering problem 1720 flxicoil cart - Page 2 - The Combine Forum
 4Likes
Reply
 
LinkBack Thread Tools
post #11 of 15 (permalink) Old 05-24-2018, 11:18 AM
HI!
 
Join Date: Jan 2007
Location: Three Hills/Trochu, Alberta, Canada
Posts: 2,335
Mentioned: 6 Post(s)
Quoted: 4660 Post(s)
Quote:
Originally Posted by gleanerman View Post
Using the fine roller
Likely your entire problem.
At 1.1 to 1.2 rpm a target is read every just under two seconds (30 targets on a wheel) it’s simply too slow/too few targets for stable computing.
With only 6 flutes (I think?) I’m surprised a fine meter gives even enough metering for even crop at such slow meter speed.

mustard and Transaxial like this.
Don Boles is offline  
Sponsored Links
Advertisement
 
post #12 of 15 (permalink) Old 05-24-2018, 03:48 PM
Senior Member
 
Join Date: Nov 2008
Location: s.w Sask
Posts: 867
Mentioned: 0 Post(s)
Quoted: 195 Post(s)
My thoughts exactly

mustard is offline  
post #13 of 15 (permalink) Old 05-24-2018, 09:57 PM
Member
 
Join Date: Nov 2010
Location: Didsbury
Posts: 95
Mentioned: 0 Post(s)
Quoted: 11 Post(s)
I run the extra fine roller and it runs at 3.8 rpm. Still get errors on the speed. So I'm looking into the segmented rollers. They would allow the speed to be higher so the errors would hopefully go away.
soccerdad is offline  
Sponsored Links
Advertisement
 
post #14 of 15 (permalink) Old 05-26-2018, 08:54 PM
Junior Member
 
Join Date: May 2018
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
segmented meter roller

Quote:
Originally Posted by soccerdad View Post
I run the extra fine roller and it runs at 3.8 rpm. Still get errors on the speed. So I'm looking into the segmented rollers. They would allow the speed to be higher so the errors would hopefully go away.
The segmented meter roller sections are only intended to be used for large seeds such as corn, soybeans, sunflowers etc.. Use of the segmented sections on seeds such as canola, milo or other small fine seeds can result in product being pulled over the meter roller, when the roller is not turning, due to the large open area in the segmented sections.
Kiwi2018 is offline  
post #15 of 15 (permalink) Old 05-27-2018, 08:59 AM
Senior Member
 
Join Date: Sep 2008
Location: west of winnipeg manitoba
Posts: 991
Mentioned: 0 Post(s)
Quoted: 137 Post(s)
Had this problem many years ago on our old flexi seeder . Changed the sprags that run on the shaft and it went away . Was hard to diagnose as it was intermittent and with the shaft doing only very small movements was hard to notice but the meter did .
marshall is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome