RG 900 fence row nozzles - The Combine Forum
 1Likes
  • 1 Post By KWO
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 07-11-2019, 09:43 PM Thread Starter
Senior Member
 
Join Date: Feb 2010
Location: se. Sask
Posts: 737
Mentioned: 0 Post(s)
Quoted: 96 Post(s)
RG 900 fence row nozzles

Why do my fence row nozzles only work if I have no job opened up in the Viper pro and as soon as I start a job they won't activate. There must be a setting in the Viper pro that is not right, but I can't figure it out.

hondaman is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-11-2019, 09:52 PM
Senior Member
 
Join Date: Nov 2010
Location: Dubovyy, Russian Federation
Posts: 3,391
Mentioned: 0 Post(s)
Quoted: 1116 Post(s)
Yeah look under boom they must have them not associated correctly. Actually rained out or I’d be staring right at the thing.

joesixpack is online now  
post #3 of 6 (permalink) Old 07-11-2019, 11:39 PM Thread Starter
Senior Member
 
Join Date: Feb 2010
Location: se. Sask
Posts: 737
Mentioned: 0 Post(s)
Quoted: 96 Post(s)
I looked there. All that is there is the five sections for my boom. No mention of fence row. If you don't mind take a look at how yours is next time you are sitting in it and maybe take a picture of that page for me. Thanks
hondaman is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 07-12-2019, 12:55 PM
Senior Member
 
Join Date: Nov 2010
Location: Dubovyy, Russian Federation
Posts: 3,391
Mentioned: 0 Post(s)
Quoted: 1116 Post(s)
Slipped my mind but here it is. And no idea why they are sideways.
Attached Images
File Type: jpeg 33EFEF3E-0171-4EEE-AD49-E6014A1AA889.jpeg (3.94 MB, 7 views)
File Type: jpeg 61E77A34-6FD6-478F-A56E-807658D3F747.jpeg (4.25 MB, 7 views)
File Type: jpeg 9783809A-0128-45AC-9B38-DD47D46CA94F.jpeg (6.03 MB, 7 views)
joesixpack is online now  
post #5 of 6 (permalink) Old 07-12-2019, 11:48 PM Thread Starter
Senior Member
 
Join Date: Feb 2010
Location: se. Sask
Posts: 737
Mentioned: 0 Post(s)
Quoted: 96 Post(s)
OK I think I got everything set up properly now. I will find out for sure next time I go out. You were a lot more help than my dealer. Thanks a lot.
hondaman is offline  
post #6 of 6 (permalink) Old 07-13-2019, 01:14 AM
KWO
Senior Member
 
Join Date: Dec 2011
Location: Mallee South Australia
Posts: 396
Mentioned: 0 Post(s)
Quoted: 66 Post(s)
If they are not working in a "job" then they could be turned off in the accuboom controls.
Touch on the boom numbers (L1234567R) when you have a Job open and then tick the boxes that you want it to control
hondaman likes this.

Climate Change; if you don't produce more food or natural fibre than you eat or wear, then YOU are the problem!
KWO is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome