AgOpenGPS - Page 327 - The Combine Forum
 2161Likes
 
LinkBack Thread Tools
post #3261 of 4131 (permalink) Old 03-21-2019, 08:42 AM
Junior Member
 
Join Date: Mar 2019
Posts: 13
Mentioned: 0 Post(s)
Quoted: 11 Post(s)
Quote:
Originally Posted by LarsVest View Post
You did not mention where you live earlier, but we might live nearby.

I was planning on setting up my base (using AgopenGPS) so you could use that for free.

I will pm you my phone nr.
Oh thanks

Looking forward to hearing from you.

frandsen2812 is offline  
Sponsored Links
Advertisement
 
post #3262 of 4131 (permalink) Old 03-21-2019, 08:42 AM
Member
 
Join Date: Nov 2018
Location: Pas de Calais, France
Posts: 62
Mentioned: 0 Post(s)
Quoted: 36 Post(s)
Hello

I connected a 8 chanel relay to my nano like Brian video

But after following all the step no led light on the relay when i open and close section in AGO

https://drive.google.com/file/d/1MSn...w?usp=drivesdk

Any idea?

Thank

senechalo is offline  
post #3263 of 4131 (permalink) Old 03-21-2019, 08:43 AM
Member
 
Join Date: Nov 2018
Location: Pas de Calais, France
Posts: 62
Mentioned: 0 Post(s)
Quoted: 36 Post(s)
senechalo is offline  
Sponsored Links
Advertisement
 
post #3264 of 4131 (permalink) Old 03-21-2019, 08:55 AM
Member
 
Join Date: Nov 2018
Location: Pas de Calais, France
Posts: 62
Mentioned: 0 Post(s)
Quoted: 36 Post(s)
senechalo is offline  
post #3265 of 4131 (permalink) Old 03-21-2019, 09:45 AM
Senior Member
 
Join Date: Nov 2016
Location: Austria
Posts: 788
Mentioned: 3 Post(s)
Quoted: 320 Post(s)
Quote:
Originally Posted by senechalo View Post
You Need to use a additional power to the relay card! Did you?

Questions on agopengps? Just look into the wiki at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
. Thanks to all contributors!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Andreas Ortner is offline  
post #3266 of 4131 (permalink) Old 03-21-2019, 10:16 AM Thread Starter
Senior Member
 
Join Date: Aug 2012
Location: Vermilion Alberta Canada
Posts: 5,741
Mentioned: 19 Post(s)
Quoted: 2504 Post(s)
Also, and this is why the basic autosteer/relay pcb is being made with dedicated code, you need to make sure the arduino code is turning on the right relay with the right pin. Are you able to change the arduino relay code to match how you have hooked up your pins?



The arduino usb can power 2 relays at best, but 8 definitely requires a separate 5v supply.
BrianTee is online now  
post #3267 of 4131 (permalink) Old 03-21-2019, 02:31 PM
Member
 
Join Date: Mar 2018
Location: Rock Valley, Iowa
Posts: 86
Mentioned: 1 Post(s)
Quoted: 35 Post(s)
Is it possible to record a path without being in a field?
dairytech is offline  
post #3268 of 4131 (permalink) Old 03-21-2019, 05:30 PM
Junior Member
 
Join Date: Aug 2018
Location: Central Pennsylvania, United States
Posts: 9
Mentioned: 0 Post(s)
Quoted: 9 Post(s)
Evening everyone. I've spent the past couple days mapping many of my fields using both Emlid's survey tool and a John Deere system (2630 display). I'm using the emlid data in AOG (importing via kml) and everything went super smooth which was great but I did have a question and two suggestions to report. I have not made boundaries in a while. When I imported my first kml file, a blue polygon, a red polygon and a green polygon all show up. I looked through the forum but can someone describe that they are? From the simulator I am guessing that blue is the outside boundary, red is headlands (?) and green has to do with U-Turn(?).

As for the suggestions. I am dealing with a lot of square fields with sharp, 90 degree angles. When using the John Deere system to make my boundary I was able to hit the pause/record button once to start recording, then without moving, hit it again to pause recording, drive to my next corner and repeat for all corners. By hitting the record/pause button twice I was essentially recording the lat/long for that corner. I then tried to do the same with AOG but it appears that once I hit record button I need to move forward for AOG to begin recording. Is there a way that I can park on the corner of the field hit the record/pause button twice to log that corner, then go to the other corners and repeat in order to make my polygon?

Other suggestion is more of an appearance note but it looks like if I set the units to imperial then my ac/hr in the lower left corner has a "hard return" between the number and the text "ac/hr". Not sure if it just my screens (appears on two different surface computers) or something on the gui side.
kirtau is offline  
post #3269 of 4131 (permalink) Old 03-21-2019, 06:14 PM Thread Starter
Senior Member
 
Join Date: Aug 2012
Location: Vermilion Alberta Canada
Posts: 5,741
Mentioned: 19 Post(s)
Quoted: 2504 Post(s)
Quote:
Originally Posted by dairytech View Post
Is it possible to record a path without being in a field?

Not yet. Where would you like to make it instead? The trick is the speed and section control part might be hard to emulate in another form.
BrianTee is online now  
post #3270 of 4131 (permalink) Old 03-21-2019, 06:25 PM Thread Starter
Senior Member
 
Join Date: Aug 2012
Location: Vermilion Alberta Canada
Posts: 5,741
Mentioned: 19 Post(s)
Quoted: 2504 Post(s)
Quote:
Originally Posted by kirtau View Post
Evening everyone. I've spent the past couple days mapping many of my fields using both Emlid's survey tool and a John Deere system (2630 display). I'm using the emlid data in AOG (importing via kml) and everything went super smooth which was great but I did have a question and two suggestions to report. I have not made boundaries in a while. When I imported my first kml file, a blue polygon, a red polygon and a green polygon all show up. I looked through the forum but can someone describe that they are? From the simulator I am guessing that blue is the outside boundary, red is headlands (?) and green has to do with U-Turn(?).

As for the suggestions. I am dealing with a lot of square fields with sharp, 90 degree angles. When using the John Deere system to make my boundary I was able to hit the pause/record button once to start recording, then without moving, hit it again to pause recording, drive to my next corner and repeat for all corners. By hitting the record/pause button twice I was essentially recording the lat/long for that corner. I then tried to do the same with AOG but it appears that once I hit record button I need to move forward for AOG to begin recording. Is there a way that I can park on the corner of the field hit the record/pause button twice to log that corner, then go to the other corners and repeat in order to make my polygon?

Other suggestion is more of an appearance note but it looks like if I set the units to imperial then my ac/hr in the lower left corner has a "hard return" between the number and the text "ac/hr". Not sure if it just my screens (appears on two different surface computers) or something on the gui side.

Yes the blue is outer boundary, the red is the geo fence boundary (triggers immediate kill for autonomy) and the green is the uturn point.



Ya the not being able to move is something that is really tricky since the distance to the next point needs to be covered after hitting resume. Its a downside of not having intimate contact with the GPS receiver like JD does so we have to rely on receiving the next sentence with enough distance covered in order to trigger another frame, otherwise the display spins in circles because there is no actual heading when standing still. You could resume it a few meters from the next edge and when you get to the edge, then hit pause, travel to the next corner and do the same thing.


I'll look at the rate, thx!

BrianTee is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome