Starfire ITC to Topcon X30 - The Combine Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 04-23-2019, 08:04 PM Thread Starter
Member
 
K_melnyk's Avatar
 
Join Date: Nov 2016
Location: NE AB
Posts: 96
Mentioned: 0 Post(s)
Quoted: 36 Post(s)
Starfire ITC to Topcon X30

I am having issues getting the GPS signal from the JD receiver into the X30 monitor. I have the JD harness, and I've followed the Bourgault instructions, but still having issues.

https://www.bourgault.com/Portals/0/...0for%20X30.pdf

A couple things to note. My JD monitor only cycles between 1 and 5 Hz output, and doesn't allow me to select 10 Hz, as shown in the instructions. I bought the air tank used, and it never came with a null modem, so I ordered one from staples and amazon. The one from staples showed up first, so I tried it, and nothing. As far as I understood these are standard??

I tried using different com ports on the X30, and different Baud rates, still nothing.

Info from my JD dealer was that Bourgault just gets info from the dealers, after they figure things out with universal input/output harnessing. So they are not experts on plumbing into the different tractor harnesses. The set up in the Topcon looks like it is the same series of tractor that I am running, so I would've thought this would be an easy process.

Any input would be appreciated. Thanks.

K_melnyk is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-23-2019, 08:25 PM
Senior Member
 
Join Date: Sep 2009
Location: S. AB
Posts: 3,299
Mentioned: 5 Post(s)
Quoted: 810 Post(s)
Yes all DB 9 null modem adapters are the same. They just swap the TX and RX pins. If you have a laptop with a USB RS232 adapter you might be able to plug it into the John Deere cable, use a terminal program (not sure if Windows comes with one anymore or not) and see if you can see the NMEA data coming across. That's your first step.

torriem is offline  
post #3 of 4 (permalink) Old 04-23-2019, 09:48 PM
Junior Member
 
Join Date: Oct 2018
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I have a topcon x30 with a 6000 globe. I have mine set to 5hz, 38400 baud rate & all the boxes must be checked for it to connect.
Dirty is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 04-24-2019, 09:37 AM
Senior Member
 
Join Date: Nov 2009
Location: Manitoba
Posts: 341
Mentioned: 0 Post(s)
Quoted: 52 Post(s)
5 Hz is good enough
cr9060 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Topcon AES 35 on 2010 Lexion 750 LexionAu Claas / Lexion 1 11-28-2018 02:51 PM
Topcon X20 slow locking onto line CTS2 Tractors 22 04-23-2017 05:28 PM
Topcon X20 "no vaild position" CTS2 Technology 4 02-16-2015 05:20 AM
User's of the JD StarFire GPS camel Technology 8 03-14-2012 06:40 PM
Stick with AFS700 or go with Topcon X20??? combineguy Technology 3 12-26-2011 12:35 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome