1910 upgrade or not? - Page 2 - The Combine Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #11 of 14 (permalink) Old 04-12-2019, 12:57 PM
Senior Member
 
Join Date: Feb 2011
Location: Manitoba
Posts: 4,664
Mentioned: 2 Post(s)
Quoted: 767 Post(s)
Quote:
Originally Posted by Ryan Peterson View Post
I randomly get a 110 fault code is it anyway related to the electric motors on the rate adjuster/meter? I don't think mine move anymore...?

I don’t think the 12 volt wiring to the rate adjustment motors would produce a 110 fault code, I believe that code is generated from the communication side which is almost always where the com cable couples onto the back of the tractor.

If the transmission hand crank screws have been allowed to get too dirty or rusty they may have burnt out all of your servo motors over time. You can check that with a simple continuity tester on the power terminals on the motors. The variable rate function may also just be turned off in the set-up variable rate page. But I don’t think that being disabled should prevent nudging the rate up or down electrically with the displays external keys. Sorry, can’t remember the detail of all of the pages and key functions without one in front of me.
.


Last edited by Haystack; 04-12-2019 at 07:23 PM.
Haystack is online now  
Sponsored Links
Advertisement
 
post #12 of 14 (permalink) Old Today, 10:39 PM Thread Starter
Senior Member
 
Ozzie's Avatar
 
Join Date: Nov 2010
Location: West OZ, Any further south and you get wet!
Posts: 668
Mentioned: 0 Post(s)
Quoted: 197 Post(s)
Quote:
Originally Posted by Haystack View Post
I donít think the 12 volt wiring to the rate adjustment motors would produce a 110 fault code, I believe that code is generated from the communication side which is almost always where the com cable couples onto the back of the tractor. .................................................. ..............
.
So which wires on the ISO plug at the back of the tractor are the "com" ones?

Ozzie is online now  
post #13 of 14 (permalink) Old Today, 11:12 PM
Senior Member
 
Join Date: Feb 2011
Location: Manitoba
Posts: 4,664
Mentioned: 2 Post(s)
Quoted: 767 Post(s)
I would think any of the conductors that don’t register a full 12 volts on the back of the tractor are for communications. The monitor in the tractor is more or less only a display screen, the processing work is mostly done by the control unit that’s located in the nose of the air cart.

Speaking of which, that controller has a large multi pin coupler attached to it that is held on with an 8 mm hex cap screw in its center. Those pins may need cleaned up with contact cleaner and some penetrating oil to remove and prevent oxodization. There are also multi pin couplers on the cab display that are prone to attracting fine dry dust.

If the tractor key does not shut down the display it will need its power disconnected a different way to cancel the 110 code after each wiring service attempt.
.
Haystack is online now  
Sponsored Links
Advertisement
 
post #14 of 14 (permalink) Old Today, 11:12 PM
Senior Member
 
Join Date: Nov 2013
Posts: 848
Mentioned: 0 Post(s)
Quoted: 120 Post(s)
i think the 110 code comes from not having 12 volt at the iso plug there's a connector somewhere in the greenstar harnes not getting 12 volt, I have a switch in cab (from challenger) that I have to power the greenstar system to run the john deere planter
w-mFarms is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade 6410? LittleMountain Tractors 14 01-13-2019 10:59 PM
Jump on this upgrade or not... koldnrg John Deere 6 10-20-2017 11:20 PM
1688 straw chopper bearing upgrade yvc Case IH 1 11-05-2015 05:19 PM
Cost per separator hour to upgrade cliflyn Claas / Lexion 2 10-03-2012 08:52 PM
combine upgrade hullbeans John Deere 0 08-16-2011 01:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome