1910 upgrade or not? - The Combine Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 04-10-2019, 07:46 PM Thread Starter
Senior Member
 
Ozzie's Avatar
 
Join Date: Nov 2010
Location: West OZ, Any further south and you get wet!
Posts: 712
Mentioned: 0 Post(s)
Quoted: 210 Post(s)
1910 upgrade or not?

I am currently running an older 1910 with Seedstar 1. Have a ITC dome, 2600 screen steering and mapping and a brown box controlling the tank. But it has a problem somewhere with the ECU or the harness and we have not been able to find it. Running out of time so I'm going to start with a clean slate and replace the harness and ECU. Got 2 options.

1. Replacement known good Seedstar1 ECU and 2 yo harness for $1000 Aud or
2. New Seedstar2 ECU and new harness for about $6200 Aud

If going with SS2 we would be ditching the brown box and just using the 2600 for everything. The other thing I dont know is when I have to upgrade to a 3000 or 6000 dome will the older setup be compatible?
Opinions as to which way I should go welcome.


Last edited by Ozzie; 04-10-2019 at 07:51 PM. Reason: Add
Ozzie is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 04-10-2019, 09:02 PM
Senior Member
 
Join Date: Oct 2013
Location: Western Manitoba, Canada
Posts: 214
Mentioned: 0 Post(s)
Quoted: 68 Post(s)
ITC will work fine till 2020. I would go to SS2.

dirtdigger likes this.
Spraysmart is offline  
post #3 of 14 (permalink) Old 04-10-2019, 10:06 PM
Senior Member
 
Join Date: Oct 2016
Location: Gull Lake Sk
Posts: 384
Mentioned: 0 Post(s)
Quoted: 105 Post(s)
2600 will work with 3000 and 6000. as to whether they will still be supporting a 2600 or not I am not sure, but the newer harness will work with a 2630 and I assume 4600.




if you are doing the harness anyways I would think the seed star2 upgrade well worth it. especially if you have VR meters on the tank.
bradw2 is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 04-10-2019, 10:31 PM
Senior Member
 
Join Date: Feb 2011
Location: Manitoba
Posts: 4,747
Mentioned: 2 Post(s)
Quoted: 787 Post(s)
What is the symptom with the function of the brown box?
Haystack is online now  
post #5 of 14 (permalink) Old 04-11-2019, 07:02 PM Thread Starter
Senior Member
 
Ozzie's Avatar
 
Join Date: Nov 2010
Location: West OZ, Any further south and you get wet!
Posts: 712
Mentioned: 0 Post(s)
Quoted: 210 Post(s)
Quote:
Originally Posted by Haystack View Post
What is the symptom with the function of the brown box?
Does not see the Tank, I forget what the original message was but I seem to remember something like a 110 error? That was when it was still working and just occasionally showed the error.
But it was also just limping along even then. Would randomly not engage the main clutch, also one of the three meter circuits would not work at all so we had to swap over the connector depending which tank we were seeding from.
Have replaced the terminators and spent endless hours checking wiring connectors etc.
So Im pulling the pin on it and going to replace the lot for a clean start.
Ozzie is offline  
post #6 of 14 (permalink) Old 04-11-2019, 07:08 PM Thread Starter
Senior Member
 
Ozzie's Avatar
 
Join Date: Nov 2010
Location: West OZ, Any further south and you get wet!
Posts: 712
Mentioned: 0 Post(s)
Quoted: 210 Post(s)
Quote:
Originally Posted by bradw2 View Post
2600 will work with 3000 and 6000. as to whether they will still be supporting a 2600 or not I am not sure, but the newer harness will work with a 2630 and I assume 4600.




if you are doing the harness anyways I would think the seed star2 upgrade well worth it. especially if you have VR meters on the tank.
The harnesses are different for SS1 and SS2. So I have to make the decision at the start which path to take. And its 1K versus 6.5K, a big difference to a cash strapped small timer.
And it looks like the decision has been made for me, was at my JD dealer yesterday and the nearest SS2 harness is in MILAN!!!! As in Italy wtf?
Ozzie is offline  
post #7 of 14 (permalink) Old 04-11-2019, 07:23 PM
Senior Member
 
Join Date: Oct 2013
Location: Western Manitoba, Canada
Posts: 214
Mentioned: 0 Post(s)
Quoted: 68 Post(s)
Quote:
Originally Posted by Ozzie View Post
The harnesses are different for SS1 and SS2. So I have to make the decision at the start which path to take. And its 1K versus 6.5K, a big difference to a cash strapped small timer.
And it looks like the decision has been made for me, was at my JD dealer yesterday and the nearest SS2 harness is in MILAN!!!! As in Italy wtf?

Milan is the name for the parts warehouse just outside Moline. Not Italy.
Spraysmart is offline  
post #8 of 14 (permalink) Old 04-11-2019, 09:23 PM
Senior Member
 
Join Date: Feb 2011
Location: Manitoba
Posts: 4,747
Mentioned: 2 Post(s)
Quoted: 787 Post(s)
Quote:
Originally Posted by Ozzie View Post
Does not see the Tank, I forget what the original message was but I seem to remember something like a 110 error? That was when it was still working and just occasionally showed the error.
But it was also just limping along even then. Would randomly not engage the main clutch, also one of the three meter circuits would not work at all so we had to swap over the connector depending which tank we were seeding from.
Have replaced the terminators and spent endless hours checking wiring connectors etc.
So Im pulling the pin on it and going to replace the lot for a clean start.

I see. A 110 wiring fault code must have the power disconnected from the system to erase that code even after the temporary interruption regains connectivity either coincidently or by servicing or repairing the problem connector. If you don’t cancel the code it assumes you are having an intermittent problem that requires further repairs.

As far as one meter control circuit being unresponsive, it’s usually because it is actually turned off. This is sometimes in a trap caused by the variable rate selections if it is a VR equipped version that you can toggle between rate A,B, C etc. Make sure all of your meters are activated that you intend to use in any VR rate you may chose.

That Main Drive ON - Main Drive OFF line in the display is ambiguous when you are using a tool bar on off switch for the main clutch. If the drill is up it should display Main Drive Off when you are on the RUN page in order for it to go to Main Drive ON when you put it in the ground.

The meter activation options are accessed through the Set-Up page as well as variable rate selection.
.

Last edited by Haystack; 04-12-2019 at 03:37 AM. Reason: clarity / slowly remembering!
Haystack is online now  
post #9 of 14 (permalink) Old 04-12-2019, 09:32 AM
Senior Member
 
Join Date: Jul 2017
Location: Red River Valley, MB
Posts: 292
Mentioned: 0 Post(s)
Quoted: 143 Post(s)
Most times you get a 110 wiring fault code it's a bad terminator somewhere.

Had that happen on a 1780 planter, changed the terminator and all the small problems we had been having leading up to finally finding the problem went away.

Edit: I need to read more thoroughly, I see now you replaced the terminators. Sorry.
w-mFarms likes this.
jcalder is offline  
post #10 of 14 (permalink) Old 04-12-2019, 10:55 AM
Junior Member
 
Ryan Peterson's Avatar
 
Join Date: Mar 2019
Posts: 8
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
I randomly get a 110 fault code is it anyway related to the electric motors on the rate adjuster/meter? I don't think mine move anymore...?

Ryan Peterson is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade 6410? LittleMountain Tractors 17 05-07-2019 01:27 AM
Jump on this upgrade or not... koldnrg John Deere 6 10-20-2017 11:20 PM
1688 straw chopper bearing upgrade yvc Case IH 1 11-05-2015 05:19 PM
Cost per separator hour to upgrade cliflyn Claas / Lexion 2 10-03-2012 08:52 PM
combine upgrade hullbeans John Deere 0 08-16-2011 01:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome