6430 standard derate mode - The Combine Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 07-23-2019, 01:01 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
6430 standard derate mode

I have a 6430 John Deere it's a standard I was bailing hay and blew a hydraulic line on my baler we changed the line added about 4 gallon of hydraulic fluid to the Tractor started bailing again after about 10 bales the tractor went into limp mode derate. It ran for about 15 minutes and limp mode we can shut the key off and it wouldn't stop running we change the wire that goes in the bottom of the fuel filter started mowing hay mode for about 4 hours with no trouble shut the tractor off turned it back on ran about 30 minutes and went back into limp mode we have had the John Deere dealer out it shows only the code for something with the fuel was wondering what it could be

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome