Pro 700 Taking 3 or 4 Times To Start Up - The Combine Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 04-11-2019, 01:16 PM Thread Starter
Member
 
Join Date: Sep 2007
Posts: 85
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Pro 700 Taking 3 or 4 Times To Start Up

Have 9230 with the Pro 700 and the monitor will not always startup. Takes 3 or more times turning the key on and off to start up properly. Anybody have same issue.

rob01 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-13-2019, 09:43 PM
Junior Member
 
Join Date: Oct 2018
Posts: 17
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
I would have your dealer start by updating software

Redtci is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
9120 won't start and rotor wouldn't stop sk case farmer Case IH 4 08-12-2018 09:05 PM
John Deere 4630 - How To Make It Start? 1972RedNeck Tractors 48 03-08-2018 09:26 AM
Sickle slow to start on 40ft FD 75 S trex Headers 4 11-23-2017 11:23 PM
jd 9600 won't start error 71E chuckmerja John Deere 10 08-26-2015 02:49 PM
Hard to start R-42 w/deutz timinmo Gleaner 2 12-05-2011 02:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome