2388 - The Combine Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 09-05-2019, 01:33 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
2388

bought an '01 case ih 2388. I started it a few times once it came in, I noticed a sensor wire unplugged on the top of hydrostat right where the forward/reverse linkage comes in. So I plugged it in and now it won't start even after unplugging the sensor wire back to the way it was when it was starting. Any ideas on what to try?


Last edited by [email protected]; 09-05-2019 at 02:01 PM.
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-05-2019, 09:19 PM
Senior Member
 
cptusa's Avatar
 
Join Date: Dec 2013
Location: east central IA
Posts: 4,441
Mentioned: 1 Post(s)
Quoted: 1507 Post(s)
Barn
Neutral position sensor? Maybe had a jumper wire in it?


Don't blame the baker when the butcher bakes the bread.
cptusa is online now  
post #3 of 4 (permalink) Old 09-06-2019, 09:40 PM
Member
 
murdock butler's Avatar
 
Join Date: Jul 2013
Posts: 47
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Not start, like starter not turning over. Move your control lever a little frwd & backward while you have key turned.
That sensor has a little springed ball that fits in a groove on a cam when its in neutral. Your linkage can be a little off with your control lever in neutral but sensor ball is not in groove on cam. You can test sensor with ohm meter I think. Disconnect sensor & remove pin at control valve linkage. Attach leads to sensor and move control valve linkage. You'll feel spring ball from valve grab cam groove. That's neutral. That'll help isolate if it's that sensor causing issues. If you want to take sensor out, you'll need to drop hydraulic fluid or have another sensor ready to pop in that hole
murdock butler is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 09-15-2019, 10:40 PM
Junior Member
 
Northernalberta15's Avatar
 
Join Date: Aug 2019
Posts: 8
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Just did this in my 2388, neutral switch was hooped, 300 bucks I think it was. You can put a jumper in it so it’ll start in any position though
Northernalberta15 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome