8010 and outback s receiver - The Combine Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 08-06-2008, 10:42 PM Thread Starter
Senior Member
 
Join Date: Sep 2006
Posts: 316
Mentioned: 0 Post(s)
Quoted: 38 Post(s)
8010 and outback s receiver

Dealer supplied proper cable to connect outback to combine. Was told they thought it would work. Outback receiver is working and receiving signal in DGPS, but combine is not recognizing it. Have tried everything I can think of, but thought I would run it before you guys before contacting dealer or outback.
GPS location(custom-tried front roof also), have measured and set height and forward offset, connection type CAN-B(have tried all others), but combine won't recognize so I can't get to the DGPS Type screen or any further. Thanks in advance!!

north1 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-08-2008, 06:15 AM Thread Starter
Senior Member
 
Join Date: Sep 2006
Posts: 316
Mentioned: 0 Post(s)
Quoted: 38 Post(s)
Re: 8010 and outback s receiver

I was given instructions by outback tech support to change outback baud rate to 4800 and change a couple of nema ports to 1hz, but it still is a no go. So any other suggestions would be greatly appreciated.

north1 is offline  
post #3 of 5 (permalink) Old 08-08-2008, 07:50 AM
Senior Member
 
Join Date: May 2008
Location: Roaming
Posts: 560
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Re: 8010 and outback s receiver

GPS Location doesn't matter. Custom or Front Roof or Grain Tank will all work the same.

The Outback cannot communicate on the CAN bus. You need to use RS232A (if you're plugged into the 10-pin connector under the RH console), or RS232B if you're plugged directly into the 9-pin connector on the display.

Set the receiver to output NMEA data, 8 data bits, no parity, 1 stop bit, 38400bps, 1hz, and make sure the GGA message string is turned on.

How do you know that the dealer supplied the correct cabling? What pin on the Outback receiver is the Transmit pin?
torn is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-08-2008, 12:50 PM
Senior Member
 
dudyou2's Avatar
 
Join Date: Jul 2008
Location: Alberta
Posts: 527
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Re: 8010 and outback s receiver

The outback might not be sending at 9600 baud rate.
dudyou2 is offline  
post #5 of 5 (permalink) Old 08-11-2008, 08:40 PM Thread Starter
Senior Member
 
Join Date: Sep 2006
Posts: 316
Mentioned: 0 Post(s)
Quoted: 38 Post(s)
Re: 8010 and outback s receiver

Finally got a chance to post back. Thanks torn and others for your input. Changed to rs232a, and went by your other settings and everything has worked great without a hitch. I have not lost signal once, even with front roof mount(had been told might not work because of hopper extensions blocking signal).
north1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB - JD Greenstar 2600 monitor and receiver masseythrasher For Sale/Want to Buy 1 01-23-2014 12:00 PM
Anyone got a case 262 receiver, nav 2 and pro 700 in a xxxxR jd stevo Technology 1 05-27-2013 01:14 PM
WTB: Ez-Guide 500 and Receiver redgreen For Sale/Want to Buy 3 03-14-2012 12:37 AM
8010 pro 600, outback e-drive?'s spxmike Case IH 2 08-13-2009 07:17 AM
non case gps receiver on 8010 afs 600 cnotill Case IH 4 08-20-2007 10:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome