New Holland 740CF - The Combine Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 08-15-2019, 12:50 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
New Holland 740CF

Hi i bought a 740Cf super flex header with Hydraulic cutterbar flotation and can't figure out how to adjust it. It's on a 2011 cr 9080. if anyone know how to adjust it please let me know thanks

Garland is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 08-15-2019, 07:29 PM
Senior Member
 
Join Date: Nov 2009
Location: Manitoba
Posts: 350
Mentioned: 0 Post(s)
Quoted: 54 Post(s)
I think it is one of the reel buttons you press while holding the shift button (neutral unlock button).


I know it requires the shift button.

cr9060 is offline  
post #3 of 10 (permalink) Old 08-16-2019, 09:27 AM
Senior Member
 
Jeff-C-IL's Avatar
 
Join Date: Jul 2015
Posts: 1,112
Mentioned: 0 Post(s)
Quoted: 204 Post(s)
IT should be <Shift> Reel Up/down according to the CNH bulletin I found.

AHHC specialist
Jeff-C-IL is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 08-16-2019, 02:30 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Hi i just got in from trying it and it does'it seen to wont to work, should the reel move with the shift button pressed in ( cause it does) wonder if maybe my wiring has issues?
Garland is offline  
post #5 of 10 (permalink) Old 08-17-2019, 05:07 AM
Senior Member
 
Join Date: Nov 2009
Location: Manitoba
Posts: 350
Mentioned: 0 Post(s)
Quoted: 54 Post(s)
Electrical harness is connected from the combine to the header?


The header is setup in the monitor? Go to Toolbox -> Head1 and Head2. Make sure all settings are correct for the header.
cr9060 is offline  
post #6 of 10 (permalink) Old 08-17-2019, 09:28 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
yeah i called Mazergroup yesterday and he walked me through the toolbox settings but as soon as i hook the line to the header it changes Header type from draper/varifeed to Grain. not shore why? their suppose to get back to me hopefully Monday
Garland is offline  
post #7 of 10 (permalink) Old 08-19-2019, 04:47 PM
Senior Member
 
Jeff-C-IL's Avatar
 
Join Date: Jul 2015
Posts: 1,112
Mentioned: 0 Post(s)
Quoted: 204 Post(s)
There is a Header Type module (6 pin Weatherpack with a molded over rear end) on the header. This sets the combine to one or 5 settings...Corn, Draper, Grain, Pickup, Other. The wiring pattern to this module determines which it is, as each wiring pattern results in a different "sense" voltage. I suppose wiring could cause a "type" problem, but its unusual. Normally a broken wire would result in a "undefined header" error.

Is it possible this head had or has "off-ground" drag rod sensors under it? I know on our Headsight off-ground systems, we add an adapter harness in between the combine and head, deliberately change the header type to grain. Just a thought.

It actually shouldn't matter which header type it is. I know that on a 3020 Grain head, pulling shift is supposed to turn on the valve to switch to the pressure adjust. More likely, the wire to the "swap" solenoid on the head is broken, or the valve is stuck. If that valve doesn't work, the reel will go up/down instead.

I would also check your settings in Toolbox>>Head 1 & 2. There may be one to turn on the flex pressure adjust. Lots of stuff that can get turned on and off, can get complicated sometimes.

AHHC specialist
Jeff-C-IL is offline  
post #8 of 10 (permalink) Old 08-20-2019, 08:58 AM
Senior Member
 
kirschenman's Avatar
 
Join Date: Jul 2007
Posts: 5,703
Mentioned: 0 Post(s)
Quoted: 82 Post(s)
Grain is right. That's what mine always shows up as. Have to set it to Flex and make sure everything is turned on that you have.

Follow me on Twitter @ndykmn
kirschenman is offline  
post #9 of 10 (permalink) Old Yesterday, 02:43 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Hi so it turn out it was the Header recognition module on the header, just unplugged it and it works great, thanks everyone for helping me out
Garland is offline  
post #10 of 10 (permalink) Old Today, 01:02 PM
Senior Member
 
Jeff-C-IL's Avatar
 
Join Date: Jul 2015
Posts: 1,112
Mentioned: 0 Post(s)
Quoted: 204 Post(s)
By unplugging the Module, you essentiolly throw your combine into "Undefined Header", which lets you setup stuff in the monitor however you want.....but also won't necessarily reset to those settings the next time you connect it after having another head on it.


AHHC specialist
Jeff-C-IL is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome