forum is slow - Page 2 - The Combine Forum
 15Likes
Reply
 
LinkBack Thread Tools
post #11 of 39 (permalink) Old 02-21-2016, 12:48 PM
Senior Member
 
Join Date: Nov 2010
Location: Dubovyy, Russian Federation
Posts: 3,743
Mentioned: 0 Post(s)
Quoted: 1247 Post(s)
Combine forum is trying to hack our ****! It turns out I'm running Ghostery so maybe that's why it runs fast for me?

joesixpack is offline  
Sponsored Links
Advertisement
 
post #12 of 39 (permalink) Old 02-21-2016, 02:13 PM
Senior Member
 
Join Date: Jun 2015
Location: Swan River Valley Manitoba
Posts: 733
Mentioned: 0 Post(s)
Quoted: 196 Post(s)
Set your popup blocker it makes a huge difference

EBEAR is offline  
post #13 of 39 (permalink) Old 02-21-2016, 03:01 PM
Senior Member
 
Join Date: Mar 2014
Location: Eastern Idaho
Posts: 335
Mentioned: 0 Post(s)
Quoted: 69 Post(s)
I use Firefox and a popup blocker. It works fine, when I first log on, but the longer the session the worse it gets.
custom_farmer is offline  
Sponsored Links
Advertisement
 
post #14 of 39 (permalink) Old 02-21-2016, 09:44 PM
Senior Member
 
Join Date: Dec 2010
Location: SW Sask
Posts: 976
Mentioned: 0 Post(s)
Quoted: 26 Post(s)
I don't post much but have seen no change in speed, also never see any ads, didn't even know there were any.

David.
Blue Oval Man is offline  
post #15 of 39 (permalink) Old 02-21-2016, 10:50 PM
Senior Member
 
SWFarmService's Avatar
 
Join Date: Nov 2014
Location: Regent, SW North Dakota
Posts: 9,742
Mentioned: 6 Post(s)
Quoted: 2679 Post(s)
I lately have been having trouble with the tab crashing and it reloads again, sometimes typing is slow to catch up too, don't know if it's just my devices or if it is the site, everything else seems normal but when it starts to reload I see something about "ad.click" come across the tab before it goes back to the forum

Anyone else?

God Bless America
SWFarmService is offline  
post #16 of 39 (permalink) Old 02-21-2016, 11:18 PM
Super Moderator
 
Christian A. Herrnboeck's Avatar
 
Join Date: Oct 2007
Location: St Gregor, SK
Posts: 5,952
Mentioned: 2 Post(s)
Quoted: 253 Post(s)
Send a message via AIM to Christian A. Herrnboeck Send a message via MSN to Christian A. Herrnboeck Send a message via Yahoo to Christian A. Herrnboeck
Quote:
Originally Posted by madcow View Post
I reply to a dozen posts a week but I give up because between each letter I have to wait several seconds while the cursor goes back and forth from little black line to blue circle.

today its working good. made 2 posts today with no problems.

Is that from a smartphone by any chance? Or from a computer?

I have the same issue on my phone.... don't even try replying anymore... on the computer it's fine.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Christian A. Herrnboeck is offline  
post #17 of 39 (permalink) Old 02-21-2016, 11:24 PM
Senior Member
 
cptusa's Avatar
 
Join Date: Dec 2013
Location: east central IA
Posts: 4,490
Mentioned: 1 Post(s)
Quoted: 1518 Post(s)
Barn
My laptop is epically slow on this site, but im bouncing a wireless signal from house to shop. Most sites are pretty decent, but this one can pose a challenge at times.

Don't blame the baker when the butcher bakes the bread.
cptusa is offline  
post #18 of 39 (permalink) Old 02-21-2016, 11:33 PM
Senior Member
 
Join Date: Jan 2013
Location: South Central MN
Posts: 1,408
Mentioned: 0 Post(s)
Quoted: 251 Post(s)
Quote:
Originally Posted by SWFarmService View Post
I lately have been having trouble with the tab crashing and it reloads again, sometimes typing is slow to catch up too, don't know if it's just my devices or if it is the site, everything else seems normal but when it starts to reload I see something about "ad.click" come across the tab before it goes back to the forum

Anyone else?
Been seeing that on my computer, Still use internet explorer but it struggles a lot with some of the sponsor ads that remain when logged in. Noticed it on multiple sites, facebook will outright crash if I keep scrolling down far enough. Computer was new in late 2012 and still has way more than enough processing power for anything a web page can dish out, seems more like some of those animated ads are taking up a lot of memory or something and not clearing out either.


Sometimes when quoting a reply here I have to reload the page a couple times or else it gets so sluggish it acts like some old 1990's mac that we learned keyboarding on back in high school. Anything over 25 words per minute was too fast for them and if you went fast enough you could make a whole paragraph just pop up when it finally caught up. This time it skips letters/words. Very annoying.


Edit: The issues I have with the site being slow once in a while have nothing to do with computer power or internet speed, as computer is very fast and the internet connection is as well. Something else is causing it to be slow, and glad to see I'm not the only one.
SWFarmService likes this.

Last edited by MNfarmer85; 02-21-2016 at 11:35 PM.
MNfarmer85 is offline  
post #19 of 39 (permalink) Old 02-21-2016, 11:38 PM
Senior Member
 
Join Date: Feb 2016
Location: Southmorecenterthaneast Ab
Posts: 278
Mentioned: 1 Post(s)
Quoted: 109 Post(s)
Way slower!
s6704940 is offline  
post #20 of 39 (permalink) Old 02-21-2016, 11:42 PM
Senior Member
 
SWFarmService's Avatar
 
Join Date: Nov 2014
Location: Regent, SW North Dakota
Posts: 9,742
Mentioned: 6 Post(s)
Quoted: 2679 Post(s)
Quote:
Originally Posted by MNfarmer85 View Post
Been seeing that on my computer, Still use internet explorer but it struggles a lot with some of the sponsor ads that remain when logged in. Noticed it on multiple sites, facebook will outright crash if I keep scrolling down far enough. Computer was new in late 2012 and still has way more than enough processing power for anything a web page can dish out, seems more like some of those animated ads are taking up a lot of memory or something and not clearing out either.


Sometimes when quoting a reply here I have to reload the page a couple times or else it gets so sluggish it acts like some old 1990's mac that we learned keyboarding on back in high school. Anything over 25 words per minute was too fast for them and if you went fast enough you could make a whole paragraph just pop up when it finally caught up. This time it skips letters/words. Very annoying.


Edit: The issues I have with the site being slow once in a while have nothing to do with computer power or internet speed, as computer is very fast and the internet connection is as well. Something else is causing it to be slow, and glad to see I'm not the only one.
My problems would be identical to yours with my S6 galaxy and my iPad


God Bless America
SWFarmService is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome