test - The Combine Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 10-02-2017, 10:19 AM Thread Starter
Senior Member
 
Join Date: Jan 2010
Posts: 263
Mentioned: 0 Post(s)
Quoted: 31 Post(s)
test

testing picture

coastal is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 10-02-2017, 10:35 AM
TheCombineForum Forum Sponsor
 
WilgerIndustries's Avatar
 
Join Date: Sep 2013
Location: Saskatoon, SK
Posts: 455
Mentioned: 3 Post(s)
Quoted: 53 Post(s)
Barn
No go.

[picture not found]


Better Engineered Sprayer Parts for Over 35 Years
WilgerIndustries is offline  
post #3 of 13 (permalink) Old 10-02-2017, 11:50 AM
Senior Member
 
Join Date: Jan 2008
Location: N.E. Michigan
Posts: 4,189
Mentioned: 0 Post(s)
Quoted: 373 Post(s)
Blizzard?

Si Quaeris Peninsulam Amoenam Circumspice
tbone95 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 12-06-2017, 03:27 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 379
Mentioned: 1 Post(s)
Quoted: 70 Post(s)
Checking in to see if any issues still going on with image posting? Let us know.

- JB
Administrator is offline  
post #5 of 13 (permalink) Old 12-07-2017, 07:29 AM
Senior Member
 
garyfunk's Avatar
 
Join Date: Sep 2010
Location: NW Sask, Canada
Posts: 419
Mentioned: 0 Post(s)
Quoted: 49 Post(s)
I'll try ...

Had to resize before the site would let me upload.

Should be a picture of the 670 taking off peas with the F535 maxflex.


20171207_062417.jpg
whtbaron likes this.
garyfunk is offline  
post #6 of 13 (permalink) Old 12-07-2017, 11:33 AM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 379
Mentioned: 1 Post(s)
Quoted: 70 Post(s)
Testing:

otter.jpg

Fergus

Edit: No issues here. Is anyone else having problems?
Administrator is offline  
post #7 of 13 (permalink) Old 12-07-2017, 11:37 AM
TheCombineForum Forum Sponsor
 
WilgerIndustries's Avatar
 
Join Date: Sep 2013
Location: Saskatoon, SK
Posts: 455
Mentioned: 3 Post(s)
Quoted: 53 Post(s)
Barn
Quote:
Originally Posted by Administrator View Post
Testing:

Attachment 130849

Fergus

Edit: No issues here. Is anyone else having problems?
Tis a nice Otter.

So, now we should use the [ATTACH]Picture Reference # from CombineForumuploads[/ATTACH]

It seems the IMG tag isn't working still. I tried to have a imgur hardlink included in both [IMG][/IMG] or [img][/img], and both of them weren't working.

Better Engineered Sprayer Parts for Over 35 Years
WilgerIndustries is offline  
post #8 of 13 (permalink) Old 12-08-2017, 09:33 AM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 379
Mentioned: 1 Post(s)
Quoted: 70 Post(s)


That worked for me here, but the IMG bb code can be turned off on section by section basis. Link to the post you tried?

Kevin
Administrator is offline  
post #9 of 13 (permalink) Old 12-08-2017, 09:35 AM
TheCombineForum Forum Sponsor
 
WilgerIndustries's Avatar
 
Join Date: Sep 2013
Location: Saskatoon, SK
Posts: 455
Mentioned: 3 Post(s)
Quoted: 53 Post(s)
Barn
Quote:
Originally Posted by Administrator View Post


Kevin

Using the "Insert Image" within the message tools, this happens:



It is using the message tools with a known valid IMGUR upload link. (https://imgur.com/a/4xUmL)

Better Engineered Sprayer Parts for Over 35 Years

Last edited by WilgerIndustries; 12-08-2017 at 09:37 AM.
WilgerIndustries is offline  
post #10 of 13 (permalink) Old 12-08-2017, 01:15 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 379
Mentioned: 1 Post(s)
Quoted: 70 Post(s)


Test

Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome