Reported Issues After Updates - Page 2 - The Combine Forum
 6Likes
Reply
 
LinkBack Thread Tools
post #11 of 43 (permalink) Old 07-29-2018, 11:15 AM
Senior Member
 
garyfunk's Avatar
 
Join Date: Sep 2010
Location: NW Sask, Canada
Posts: 458
Mentioned: 0 Post(s)
Quoted: 53 Post(s)
What Speed??????

Quote:
Originally Posted by Administrator View Post
As you may know, we have been migrating our sites over to Google Cloud in order to help with outages and site speed,

- Cricket
Seriously?
This is the slowest site that I visit. There must be a reason. If you want to keep the members you have left, some tech better figure out how to get some speed going.
It's Sunday morning and I'm still finding myself waiting for pages to load!!



PATHETIC

garyfunk is offline  
Sponsored Links
Advertisement
 
post #12 of 43 (permalink) Old 07-29-2018, 12:38 PM
Senior Member
 
Join Date: Feb 2011
Location: Manitoba
Posts: 5,025
Mentioned: 3 Post(s)
Quoted: 851 Post(s)
I used an iPhone with older software on this site for years. I kept the old software just because I happened to like it for navigating and the way it displayed pages etc. Over time that software had difficulty navigating TCF as well as many other sites. It also was too full of stored data to do a new software install without clearing a lot more available memory space, besides I wanted to retain it simply as a storage device.

So I picked up a new iPhone 8 Plus. Everything worked perfect right out of the box, I just had to set a bookmark on the homepage after signing in and checking the stay logged in box (which should be labeled not blank), and switching to the Active Topics page and full site mode before setting the bookmark.

By the way, I think the internet gateway to this site via google etc is retarded, what newbie would even pause there. It’s a bunch of random threads with often years old start dates. Do yourself a favour and set the gateways on Active Topics and the current page. I think you would see a massive increase in viewers exceeding a five second look.
.

Administrator likes this.
Haystack is online now  
post #13 of 43 (permalink) Old 07-30-2018, 12:09 PM Thread Starter
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 383
Mentioned: 1 Post(s)
Quoted: 70 Post(s)
Is anyone still having site speed issues? It seems to be loading almost instantly for me.

- Cricket
Administrator is offline  
Sponsored Links
Advertisement
 
post #14 of 43 (permalink) Old 07-31-2018, 06:21 PM
Senior Member
 
Dan Vanderwell's Avatar
 
Join Date: Jun 2011
Location: Keephills AB CAN
Posts: 1,039
Mentioned: 1 Post(s)
Quoted: 187 Post(s)
The loading speed seems good for me.

I'm still having issues with not seeing pictures and avatars though.

iPhone SE
Using safari and desktop view.

Dan
Dan Vanderwell is online now  
post #15 of 43 (permalink) Old 08-01-2018, 04:14 PM Thread Starter
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 383
Mentioned: 1 Post(s)
Quoted: 70 Post(s)
Hi there,

What iOS vertsion on you on?
Do you have a thread where you're having issues with?
I'll see if I can replicate it on my end.

Ed
Administrator is offline  
post #16 of 43 (permalink) Old 08-01-2018, 04:48 PM
drp
Senior Member
 
Join Date: Jul 2014
Location: Eastern Ontario (Renfrew County)
Posts: 380
Mentioned: 0 Post(s)
Quoted: 109 Post(s)
Quote:
Originally Posted by garyfunk View Post
Seriously?
This is the slowest site that I visit. There must be a reason. If you want to keep the members you have left, some tech better figure out how to get some speed going.
It's Sunday morning and I'm still finding myself waiting for pages to load!!



PATHETIC


+1000. Seriously this is slower than dial up...for those that remember those days...LOL. Way too many popups and whatever. Site crashes almost everytime I'm on. Half the time I just give up and move on to Ag Talk where there is none of these issues.
drp is offline  
post #17 of 43 (permalink) Old 08-01-2018, 06:42 PM
Senior Member
 
cptusa's Avatar
 
Join Date: Dec 2013
Location: east central IA
Posts: 4,488
Mentioned: 1 Post(s)
Quoted: 1515 Post(s)
Barn
Quote:
Originally Posted by drp View Post
+1000. Seriously this is slower than dial up...for those that remember those days...LOL. Way too many popups and whatever. Site crashes almost everytime I'm on. Half the time I just give up and move on to Ag Talk where there is none of these issues.
Are you running adblock? I have zero pop ups and site speed is good but when adblock gets turned off its terrible.


Too many idiots on agtalk for me. That and 50 threads about the same thing daily, I despise that site.

Don't blame the baker when the butcher bakes the bread.
cptusa is offline  
post #18 of 43 (permalink) Old 08-02-2018, 01:14 AM
Dak
Senior Member
 
Join Date: Aug 2013
Location: Darling Downs QLD AUSTRALIA
Posts: 228
Mentioned: 0 Post(s)
Quoted: 46 Post(s)
Quote:
Originally Posted by garyfunk View Post
Seriously?
This is the slowest site that I visit. There must be a reason. If you want to keep the members you have left, some tech better figure out how to get some speed going.
It's Sunday morning and I'm still finding myself waiting for pages to load!!



PATHETIC
Lol!
Dak is offline  
post #19 of 43 (permalink) Old 08-02-2018, 01:47 AM
Senior Member
 
Join Date: Aug 2012
Location: Vermilion Alberta Canada
Posts: 5,756
Mentioned: 19 Post(s)
Quoted: 2509 Post(s)
7 seconds to load this page with adblock and privacy badger turned off. 1 second to load with them on.
garyfunk likes this.
BrianTee is offline  
post #20 of 43 (permalink) Old 08-02-2018, 02:03 AM
Senior Member
 
Join Date: Feb 2016
Location: North Central SK.
Posts: 162
Mentioned: 0 Post(s)
Quoted: 61 Post(s)
About 2 seconds to load this page. Using chrome on a laptop using my iphone as a hotspot, sasktel data.

d672 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome