Did the site eat my post? - The Combine Forum
 1Likes
  • 1 Post By Administrator
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 07-30-2018, 10:10 PM Thread Starter
Member
 
Join Date: Jul 2018
Location: Lansdowne, Ontario
Posts: 33
Mentioned: 1 Post(s)
Quoted: 7 Post(s)
Did the site eat my post?

This would of been at roughly 1800hrs EST or 4 hours ago from now, i sent a PM and it went then i replied to the thread "AgOpenGPS" with a quote from the PM and some attachments and when i submited the post i got a warning about needing aproval but before i could read it all it was gone and shunted to the topic again.

Just got home and noticed it was not up, looked in my CP and noted the lack of the attachments. thought that was odd so here i am asking.

IF i just need a good old say so eh.


Exact thread is this one, thecombineforum.com/forums/31-technology/278810-agopengps.html (no links for me yet)

Thanks all,
Joe

crash5291 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-31-2018, 11:23 AM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 381
Mentioned: 1 Post(s)
Quoted: 70 Post(s)
It looks like it was caught up in moderation. You should be able to view it now.

- Cricket

Administrator is offline  
post #3 of 5 (permalink) Old 07-31-2018, 09:42 PM Thread Starter
Member
 
Join Date: Jul 2018
Location: Lansdowne, Ontario
Posts: 33
Mentioned: 1 Post(s)
Quoted: 7 Post(s)
Simply because i'm new? if so how long till that and the no posting links wears off?

Anyways, Thanks for looking into it for me.

Cheers,
Joe

Drive lots of little things, one day i will get to play with big toys.
crash5291 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-31-2018, 10:10 PM
Senior Member
 
cptusa's Avatar
 
Join Date: Dec 2013
Location: east central IA
Posts: 4,331
Mentioned: 1 Post(s)
Quoted: 1460 Post(s)
Barn
Quote:
Originally Posted by crash5291 View Post
Simply because i'm new? if so how long till that and the no posting links wears off?

Anyways, Thanks for looking into it for me.

Cheers,
Joe
I didn't even think that was a requirement. It doesn't make any difference you just get the spammer replying to a dozen old threads with one word answers so they can post a link.

Don't blame the baker when the butcher bakes the bread.
cptusa is offline  
post #5 of 5 (permalink) Old 08-01-2018, 04:11 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 381
Mentioned: 1 Post(s)
Quoted: 70 Post(s)
While that may be correct, there are also spam bots that come in, attempt to post a link and then go dormant. Its a more run and gun approach than the more long term spam bots. The system is in place to prevent those, along with atleast 5-15 of any other spammers postings.
@crash5291 - Yes this is a new member requirement for the reasons noted above, now that you are past 5 posts it should not cause any more issues, but let us know if it does.

- Jb
crash5291 likes this.
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome