Can't open link to upload pics - The Combine Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 36 (permalink) Old 10-01-2018, 11:29 PM Thread Starter
Senior Member
 
SWFarmService's Avatar
 
Join Date: Nov 2014
Location: Regent, SW North Dakota
Posts: 9,705
Mentioned: 6 Post(s)
Quoted: 2673 Post(s)
Can't open link to upload pics

I don't know what's going on but when I hit the manage attachments button this is the link I get

https://www.thecombineforum.com/foru...ebaf3e3205f30c

Than it comes up site cannot be reached.


God Bless America
SWFarmService is offline  
Sponsored Links
Advertisement
 
post #2 of 36 (permalink) Old 10-01-2018, 11:38 PM
Senior Member
 
SWMan's Avatar
 
Join Date: Dec 2012
Location: Killarney, MB
Posts: 7,559
Mentioned: 3 Post(s)
Quoted: 2755 Post(s)


Hmmm, works for me but when I click your link is gives me the same warning only with SWMan...

Funny because you taught me/us how to upload pictures and now it won't work for you!

Maybe you crashed the site with too many posts man...LOL

Attached Images
File Type: jpeg Broken JD sprayer 2.jpeg (10.7 KB, 203 views)

AN ERROR DOESN'T BECOME A MISTAKE UNTIL YOU REFUSE TO CORRECT IT
Orlando A. Battista
SWMan is offline  
post #3 of 36 (permalink) Old 10-01-2018, 11:42 PM
Senior Member
 
kevlar's Avatar
 
Join Date: Apr 2014
Location: central manitoba
Posts: 2,834
Mentioned: 2 Post(s)
Quoted: 885 Post(s)
Same here, but my pics are always sideways and just an attached image, not with the pic above it also.

It's easy enough to be pleasant, when life goes by like a song. But the man worth while, is the man with a smile, when everything goes dead wrong!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kevlar is offline  
Sponsored Links
Advertisement
 
post #4 of 36 (permalink) Old 10-01-2018, 11:58 PM
Senior Member
 
SWMan's Avatar
 
Join Date: Dec 2012
Location: Killarney, MB
Posts: 7,559
Mentioned: 3 Post(s)
Quoted: 2755 Post(s)
Quote:
Originally Posted by kevlar View Post
Same here, but my pics are always sideways and just an attached image, not with the pic above it also.
I'll give this the old college try...
>Click the "manage attachments", it will open a new window.
>choose file and select your picture from your device(mine are downloads on computer)
>click "upload", on mine I have to scroll to right side of that window.
>Now it will show on the bottom part of that window as an attachment, right click that attachment and "copy link address"
>Go back to your post and put cursor where you want the picture
>Click right above the post on the icon that looks like two mountains, it will ask for URL of your image. Paste the link address by right clicking. On my computer I have to delete the HTTP from that pop up or it will have two and not work, the http is already with the link address.
>Click "okay"

This is on PC.

If you don't care to insert image then stop after you upload and it will display on bottom as an attachment that has to be clicked on.

AN ERROR DOESN'T BECOME A MISTAKE UNTIL YOU REFUSE TO CORRECT IT
Orlando A. Battista
SWMan is offline  
post #5 of 36 (permalink) Old 10-02-2018, 12:25 AM Thread Starter
Senior Member
 
SWFarmService's Avatar
 
Join Date: Nov 2014
Location: Regent, SW North Dakota
Posts: 9,705
Mentioned: 6 Post(s)
Quoted: 2673 Post(s)
Quote:
Originally Posted by SWMan View Post


Hmmm, works for me but when I click your link is gives me the same warning only with SWMan...

Funny because you taught me/us how to upload pictures and now it won't work for you!

Maybe you crashed the site with too many posts man...LOL
I dont get it and its been going on since I got irate about the ads overrunning my use of this site.
Had a week it was terrible but been fine.

I honestly thought someone else would be experiencing this by now but it dont seem that's the case

By the way, looks like deere was having a ruff day!

God Bless America
SWFarmService is offline  
post #6 of 36 (permalink) Old 10-02-2018, 01:38 AM
Carn the Cats
 
phantom970's Avatar
 
Join Date: Jul 2010
Location: Rooty Hill
Posts: 1,501
Mentioned: 1 Post(s)
Quoted: 301 Post(s)
Hopefully your trying to upload more pics of the Tiger hard at it??

Square box........
Round pizza.......
Triangle pieces....

Iam confused......


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
phantom970 is offline  
post #7 of 36 (permalink) Old 10-02-2018, 08:59 AM
Senior Member
 
garyfunk's Avatar
 
Join Date: Sep 2010
Location: NW Sask, Canada
Posts: 431
Mentioned: 0 Post(s)
Quoted: 52 Post(s)
I just click on the paperclip icon and choose file from my device, upload it and then close that window. Back on the reply window I click on the paperclip again and tap the uploaded file and it's automatically inserted into the reply.


This is our wheat btw.

20180929_154953.jpg
garyfunk is offline  
post #8 of 36 (permalink) Old 10-02-2018, 09:03 AM Thread Starter
Senior Member
 
SWFarmService's Avatar
 
Join Date: Nov 2014
Location: Regent, SW North Dakota
Posts: 9,705
Mentioned: 6 Post(s)
Quoted: 2673 Post(s)
Quote:
Originally Posted by phantom970 View Post
Hopefully your trying to upload more pics of the Tiger hard at it??
Well, no....
I put variable stream bars on my 2388 and I have been going to post pics of it a few times but have not been able.

But good news! The tiger will soon be in the field tearing some **** up! So we better get this picture thing figured out!

You know what can make both a 2 month old baby boy and a 60 year old man smile just the same?
Boobies!

I ain't got no pictures of boobies but I smile when I see your avatar!

God Bless America

Last edited by SWFarmService; 10-02-2018 at 09:07 AM.
SWFarmService is offline  
post #9 of 36 (permalink) Old 10-02-2018, 09:06 AM Thread Starter
Senior Member
 
SWFarmService's Avatar
 
Join Date: Nov 2014
Location: Regent, SW North Dakota
Posts: 9,705
Mentioned: 6 Post(s)
Quoted: 2673 Post(s)
Quote:
Originally Posted by garyfunk View Post
I just click on the paperclip icon and choose file from my device, upload it and then close that window. Back on the reply window I click on the paperclip again and tap the uploaded file and it's automatically inserted into the reply.


This is our wheat btw.

Attachment 146769
Never tried that, but it says "site cannot be reached"

God Bless America
SWFarmService is offline  
post #10 of 36 (permalink) Old 10-02-2018, 09:21 AM
Senior Member
 
garyfunk's Avatar
 
Join Date: Sep 2010
Location: NW Sask, Canada
Posts: 431
Mentioned: 0 Post(s)
Quoted: 52 Post(s)
Well that's weird.

garyfunk is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to upload pictures in a post Photobucket era bob123 Announcements, Help, & Ideas 0 08-06-2017 11:57 PM
Unable to open link nobby Technology 23 08-01-2013 06:43 PM
iPhone pic upload blanchfarm Technology 2 05-26-2012 03:20 AM
youtube video upload error jdeere Announcements, Help, & Ideas 0 06-17-2009 09:24 AM
Help me to upload video, please txfarmer Other / Off Topic 2 10-17-2007 08:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome