The Combine Forum

The Combine Forum (https://www.thecombineforum.com/forums/)
-   thecombineforum.com Forum Help Desk (https://www.thecombineforum.com/forums/98-thecombineforum-com-forum-help-desk/)
-   -   Can't open link to upload pics (https://www.thecombineforum.com/forums/98-thecombineforum-com-forum-help-desk/329015-cant-open-link-upload-pics.html)

SWFarmService 10-02-2018 12:29 AM

Can't open link to upload pics
 
I don't know what's going on but when I hit the manage attachments button this is the link I get

https://www.thecombineforum.com/foru...ebaf3e3205f30c

Than it comes up site cannot be reached.

SWMan 10-02-2018 12:38 AM

1 Attachment(s)
https://www.thecombineforum.com/foru...1&d=1538451329

Hmmm, works for me but when I click your link is gives me the same warning only with SWMan...

Funny because you taught me/us how to upload pictures and now it won't work for you!

Maybe you crashed the site with too many posts man...LOL

kevlar 10-02-2018 12:42 AM

Same here, but my pics are always sideways and just an attached image, not with the pic above it also.

SWMan 10-02-2018 12:58 AM

Quote:

Originally Posted by kevlar (Post 3278821)
Same here, but my pics are always sideways and just an attached image, not with the pic above it also.

I'll give this the old college try...
>Click the "manage attachments", it will open a new window.
>choose file and select your picture from your device(mine are downloads on computer)
>click "upload", on mine I have to scroll to right side of that window.
>Now it will show on the bottom part of that window as an attachment, right click that attachment and "copy link address"
>Go back to your post and put cursor where you want the picture
>Click right above the post on the icon that looks like two mountains, it will ask for URL of your image. Paste the link address by right clicking. On my computer I have to delete the HTTP from that pop up or it will have two and not work, the http is already with the link address.
>Click "okay"

This is on PC.

If you don't care to insert image then stop after you upload and it will display on bottom as an attachment that has to be clicked on.

SWFarmService 10-02-2018 01:25 AM

Quote:

Originally Posted by SWMan (Post 3278819)
https://www.thecombineforum.com/foru...1&d=1538451329

Hmmm, works for me but when I click your link is gives me the same warning only with SWMan...

Funny because you taught me/us how to upload pictures and now it won't work for you!

Maybe you crashed the site with too many posts man...LOL

I dont get it and its been going on since I got irate about the ads overrunning my use of this site.
Had a week it was terrible but been fine.

I honestly thought someone else would be experiencing this by now but it dont seem that's the case

By the way, looks like deere was having a ruff day!

phantom970 10-02-2018 02:38 AM

Hopefully your trying to upload more pics of the Tiger hard at it??

garyfunk 10-02-2018 09:59 AM

1 Attachment(s)
I just click on the paperclip icon and choose file from my device, upload it and then close that window. Back on the reply window I click on the paperclip again and tap the uploaded file and it's automatically inserted into the reply.


This is our wheat btw.

Attachment 146769

SWFarmService 10-02-2018 10:03 AM

Quote:

Originally Posted by phantom970 (Post 3278859)
Hopefully your trying to upload more pics of the Tiger hard at it??

Well, no....
I put variable stream bars on my 2388 and I have been going to post pics of it a few times but have not been able.

But good news! The tiger will soon be in the field tearing some **** up! So we better get this picture thing figured out!

You know what can make both a 2 month old baby boy and a 60 year old man smile just the same?
Boobies!

I ain't got no pictures of boobies but I smile when I see your avatar!

SWFarmService 10-02-2018 10:06 AM

Quote:

Originally Posted by garyfunk (Post 3278905)
I just click on the paperclip icon and choose file from my device, upload it and then close that window. Back on the reply window I click on the paperclip again and tap the uploaded file and it's automatically inserted into the reply.


This is our wheat btw.

Attachment 146769

Never tried that, but it says "site cannot be reached"

garyfunk 10-02-2018 10:21 AM

Well that's weird.


All times are GMT -4. The time now is 02:43 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.