Post to be approved by moderator - The Combine Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 11-07-2018, 12:24 PM Thread Starter
Member
 
Join Date: Jun 2012
Location: Nebraska
Posts: 31
Mentioned: 0 Post(s)
Quoted: 20 Post(s)
Post to be approved by moderator

Last week i tried to post in the AgOpenGPS autosteer thread and it said my post will be reviewed by a moderator. It never went through so i tried again this morning and i got the same response. If anything could i have my latest post approved and my one from last week discarded?

Thanks,

Jason

Jays_Truck is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-07-2018, 02:07 PM
Senior Member
 
Join Date: Jan 2008
Location: N.E. Michigan
Posts: 4,210
Mentioned: 0 Post(s)
Quoted: 382 Post(s)
Was it your first attempt at posting, given you're new?


Welcome by the way.....


Anyway, if it was your first post, may have just triggered a spam monitor for some reason. And now that, or once you get a few posts logged, it should go through. Doesn't hurt to specifically ask like you did.


Si Quaeris Peninsulam Amoenam Circumspice
tbone95 is offline  
post #3 of 5 (permalink) Old 11-07-2018, 02:36 PM Thread Starter
Member
 
Join Date: Jun 2012
Location: Nebraska
Posts: 31
Mentioned: 0 Post(s)
Quoted: 20 Post(s)
Last week was my first attempt. I did introduce myself this morning. So hopefully the spambots dont flag me anymore.
Jays_Truck is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 11-09-2018, 01:25 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 383
Mentioned: 1 Post(s)
Quoted: 70 Post(s)
Should be showing for you now. https://www.thecombineforum.com/foru...ml#post3287697

Niall
Administrator is offline  
post #5 of 5 (permalink) Old 11-14-2018, 06:53 PM
Junior Member
 
Join Date: Nov 2018
Location: Italy
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Hi, it seems that I have the same problems, I tryed first to post on agopengps

and got in response: Post to be approved by moderator

Then I tryed on New Member Introductions and got the same answer.

Is just a matter of time to be approved or my posts will still be flagged by spambots?

Thank you for the support
CharlieB is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Moderator post approval hilltopgrain Announcements, Help, & Ideas 2 06-07-2017 09:01 AM
Is flex star approved for aerial application? D&M Farms Sprayers / Chemicals / Fertilizer 2 06-27-2014 01:35 PM
9650 walker corner post problem ab3 John Deere 1 08-18-2010 07:39 PM
Braud combines?.........(moderator?) doorknob New Holland 10 01-02-2009 07:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome