Last posts in a thread not visible - The Combine Forum
 1Likes
  • 1 Post By Administrator
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 04-17-2019, 12:05 PM Thread Starter
Senior Member
 
Join Date: Sep 2014
Location: Alberta
Posts: 221
Mentioned: 0 Post(s)
Quoted: 69 Post(s)
Last posts in a thread not visible

Something I've noticed lately ... when I come to the forum I usually go straight to active topics, and I can see that new comments have been made on a thread, but when I go to that thread, the last comment is not visible unless I'm logged in.

Not sure if that's by design to encourage people to sign up and log in but it seems like a glitch. I can see, from Active Topics, that last post is by person X, but when I go to the thread, that person's comment is gone if I'm not logged in.

Not too concerned about it, just wanted to bring it up.

Marusko is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 04-17-2019, 02:26 PM
HI!
 
Join Date: Jan 2007
Location: Three Hills/Trochu, Alberta, Canada
Posts: 1,805
Mentioned: 6 Post(s)
Quoted: 4485 Post(s)
I think refreshing it and click todays posts should work, let me know.

Don Boles is online now  
post #3 of 10 (permalink) Old 04-17-2019, 02:27 PM
Senior Member
 
albertabuck's Avatar
 
Join Date: Jun 2008
Location: Boyle, Alberta
Posts: 4,507
Mentioned: 0 Post(s)
Quoted: 861 Post(s)
Same thing here on about half the threads, I have to log in to have things work correctly. Would have been couple weeks ago at least this started.
Also, when logged out, about half the threads open in the white background, whereas my default settings are for the dark version.
When logged in, everything as it should be, no ads nothing, but then I am a paid lifetime member.

Contracts are made to be broken, a handshake is the law of God.
albertabuck is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 04-17-2019, 04:48 PM
Senior Member
 
SWMan's Avatar
 
Join Date: Dec 2012
Location: Killarney, MB
Posts: 7,316
Mentioned: 3 Post(s)
Quoted: 2653 Post(s)
Quote:
Originally Posted by albertabuck View Post
Same thing here on about half the threads, I have to log in to have things work correctly. Would have been couple weeks ago at least this started.
Also, when logged out, about half the threads open in the white background, whereas my default settings are for the dark version.
When logged in, everything as it should be, no ads nothing, but then I am a paid lifetime member.
Ditto for me.

AN ERROR DOESN'T BECOME A MISTAKE UNTIL YOU REFUSE TO CORRECT IT
Orlando A. Battista
SWMan is online now  
post #5 of 10 (permalink) Old 04-18-2019, 10:48 AM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 380
Mentioned: 1 Post(s)
Quoted: 70 Post(s)
With regards to threads not updating when you're logged out.
We recently added Cloudflare to the site to provide an optimum experience for users for both site speed and security.
This programme prioritizes users who are logged in first so visitors to the site won't see the most up to date content. I'd say that's whats going on here.

Ed
Administrator is offline  
post #6 of 10 (permalink) Old 04-18-2019, 11:14 AM
Senior Member
 
SWMan's Avatar
 
Join Date: Dec 2012
Location: Killarney, MB
Posts: 7,316
Mentioned: 3 Post(s)
Quoted: 2653 Post(s)
I generally don't log in or post from my phone, just look sometimes. The most annoying thing about this site when not logged in is the ads, and now there is a video that keeps popping up in a sort of separate little window. The screen jumps around while all the ads load, making it impossible to click or move the screen until it fully loads all that garbage. Massive turnoff!!!

I also am a paid lifetime member and the site works as it should when logged on, but I have no idea why someone would join if their experience were to be similar to what I see when not logged on...

AN ERROR DOESN'T BECOME A MISTAKE UNTIL YOU REFUSE TO CORRECT IT
Orlando A. Battista
SWMan is online now  
post #7 of 10 (permalink) Old 04-18-2019, 01:22 PM Thread Starter
Senior Member
 
Join Date: Sep 2014
Location: Alberta
Posts: 221
Mentioned: 0 Post(s)
Quoted: 69 Post(s)
Quote:
Originally Posted by albertabuck View Post
Also, when logged out, about half the threads open in the white background, whereas my default settings are for the dark version.
This has been happening to me sometimes too, in fact today on this very thread just now. (except in reverse; default for me is light theme and it showed up dark)

Quote:
Originally Posted by Administrator View Post
We recently added Cloudflare to the site to provide an optimum experience for users for both site speed and security.
This programme prioritizes users who are logged in first so visitors to the site won't see the most up to date content. I'd say that's whats going on here.

Ed
Mystery solved
Marusko is offline  
post #8 of 10 (permalink) Old 04-18-2019, 11:49 PM
Senior Member
 
SWMan's Avatar
 
Join Date: Dec 2012
Location: Killarney, MB
Posts: 7,316
Mentioned: 3 Post(s)
Quoted: 2653 Post(s)
See that guy in the bottom right? Is this related to cloudflare?

Starting to really get annoyed with him.

Attached Images
File Type: png Screenshot_20190418-125605 (1).png (324.6 KB, 18 views)

AN ERROR DOESN'T BECOME A MISTAKE UNTIL YOU REFUSE TO CORRECT IT
Orlando A. Battista
SWMan is online now  
post #9 of 10 (permalink) Old 04-20-2019, 03:06 PM
Senior Member
 
albertabuck's Avatar
 
Join Date: Jun 2008
Location: Boyle, Alberta
Posts: 4,507
Mentioned: 0 Post(s)
Quoted: 861 Post(s)
Its not just that on some threads one can't see the last post when not logged in, often I can not see anything but the first post of the last page as the entire page constantly keeps reloading over and over non stop.
Would appear to me that viewing the forum has for the most part now been limited to logged in members only.
I only view on a desktop never mobile, and find having to log in just to read posts is a PITA

Contracts are made to be broken, a handshake is the law of God.
albertabuck is offline  
post #10 of 10 (permalink) Old 04-22-2019, 11:08 AM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 380
Mentioned: 1 Post(s)
Quoted: 70 Post(s)
If you use the "remember me" function, it'll keep you logged in so you won't have to type your username and password when you visit the site.

Niall

garyfunk likes this.
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Combine Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Button for new posts wvca thecombineforum.com Forum Help Desk 10 11-26-2016 02:22 PM
Massey Repair/Maintenance Tips Thread northernfarmer Massey Ferguson 33 11-17-2016 09:37 PM
Winter Boardum SWFarmService Fabrication and DIY Repair 42 04-20-2016 10:34 PM
**Forum Rules / Terms / How-To guides admin Announcements, Help, & Ideas 0 05-01-2006 07:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome