The Combine Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
I have a problem. I have a 05 9660 sts. The owner before ran a stripper head on it. The prob that Im having is the head going up and down. You pull into the field and go down to start your cut. It pops up about another 6-8 inches. You have to fight it all the way tru the field. I have all the header functions turned off on the display. I've tried to recalibrate it and It says ER71. Last fall I replaced the header control board in it. But it did this even after I replaced the board. Is there some wires crossed to run a stripper header? It gets old fast and make a long day even longer...
 

·
Registered
Joined
·
1,200 Posts
The electronics on the combine don't know you have a header attached. Get your friendly and expensive jd tech out and they will jumper two or three wires in the hook up block that you plug in with all the hydraulic hoses and electrical connections. Then the combine will know that you have a header attached and you can do all the calibrations and the header will go up and down like you want it to
 

·
Registered
Joined
·
778 Posts
What header are you running? ER71 is Left header height sensor voltage below 0.5 volts. Have you checked this sensor? Did the header ever calibrate properly? What was the reason for replacing the controller? More info needed.

Unless you have ER02 also, I disagree with Greg S. This is the error code for no header connected or invalid header type.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #4
He header is a 06 630R. I will check the sensor today. No I couldnt get it to calibrate with this head or even a new 08 630r head. Reason for changing the controller was we moved and when I pulled it off the trailer nothing would work.
 

·
Registered
Joined
·
139 Posts
I'm with green tech, much more info. needed, however if your header was calibrated to your machine, and was working just moving to another field with header removed shouldn't cause any issues, however like greentech stated how are your sensors, are the linkages moving, is the cutterbar bent, wires torn away?????last thing , what kinda yield monitor do you have??Deere or Agleader, we have had several 60 series with P-f advantage monitors installed with the very same complaint, Agleader likes to tie in to resume sensor on feedrhouse , there display causes feed back into header lift circuit, example, all cornerpost icons off using manual raise,lower, header lifts and lowers across entire field, another i've seen using only resume , no auto raise lower , header hunts across entire field, solution, if you have a p-f advantage shut it down when header is raising by itself it will be easy to find the problem. How does Agleader get away with this issue, external standalone raise lower switch, or if the combine runs with a.h.c and contour master the hunt is hidden by the two auto feature of the combine.
 
1 - 5 of 5 Posts
Top