The Combine Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter #1
I've got a 1020 and I don't have the long crop dividers on it. We're combining 10% beans with stems that you can ring water out of and the head is plugging between the reel and the black snout. All I have is a white tip on the black snouts and I am wondering if by spending 750 bucks on the Case IH dividers will fix the problem. Thanks, Ryan
 

·
Registered
Joined
·
58 Posts
Ryan,

How did you make out? I think I have a similar issue.
Here is what I have found out........................

I noticed on the Dividers there were two 1" X 7" metal straps, welded to the inside of the divider to deflect the beans into the knives.

Both the right and left sides of my head were plugging and dragging trash.

I found that the double knife on the right side was broken , and that one of the pieces that deflects the beans into the cutting bar on the Left Side was broken off. I fabricated a piece for the left side but have not welded it on yet.

My only question is are these two deflectors a stock 1020 part or a product of a farmer with a welder and a great imagination..........

I have not had the chance to look at another 1020 head to compare it to.

Any input appreciated.............

Bartman
 

·
Premium Member
Joined
·
630 Posts
bartman i saw you tried posting pics of what you are talking about and i cant elaborate without seeing what you are exactly looking at on my 2007 1020 and were you are talking i just have a 1/4" by 4" rod that leads from the black divider snout to the nearest gaurd tip when i go out to the farm again i will get pics to show you what exactly i have
 

·
Registered
Joined
·
58 Posts
Hey IH Driver

I was trying to copy & paste pictures from the IH manual and it did not work. I will try to post pics tomorrow to make it more clear. Appreciate the response........
Bartman
 

·
Premium Member
Joined
·
630 Posts
ok then yours have been added by previous owner seeing as how its standard on later model 1020's since mine is factory and they used like a 1/4" rod that is a bout 4-6 inches long doing the same thing which i have had no issues with and i got my actual dividers set so that piece there isnt really doing anything but just being there
 

·
Premium Member
Joined
·
630 Posts
oh and as for your left hand trash dragging try tightening the spring under the black plastic shield lightening the ground pressure of the wobble box and check and make sure your poly (if equipped) is all in place
 

·
Registered
Joined
·
58 Posts
Thanks IH Driver, I adjusted the left spring pressure last time and it improved a bunch. I only had about 6 acres of re-plant to go, in a wet field, so I just bumped up the head a bit and finished it all off tonight , before it starts raining again.

My poly skids are about 50 % "JUNK" so I am thinking of replacing them for next year , tightening up the spring a little more, and welding up the piece I fabricated for the left side . Hopefully the head will behave better next year.

Time to take a break now , then I need to figure out how to set the 1640 up for "Wheat" next summer.It threshed the soybeans so nice this year I don't want to touch anything.

Thanks all for all of your help getting me through my first year.............

Bartman
 

·
Premium Member
Joined
·
630 Posts
well good luck to you and as far as the 1640 goes just use the case ih settings for a baseline and go from there just write down your settings for beans becuase next years crop wont be the exact same as this years was
 
1 - 11 of 11 Posts
Top