The Combine Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Greetings

New Purchase 1991 1680-Cummings-3750 Hours Machine stored inside- nice for age

Currently the machine will not go into 1st gear, ( 2nd,3 rd-reverse all fine hydro smooth). When I try move the shift lever into 1st while moving the hydro, still no action. Feel like something is blocking the movement into 1st gear. Small oil-dirt mix where the mechanical connection point is on the outside of transmission. Any idea where to start.
 

·
Registered
Joined
·
18 Posts
First get a helper. have them move the lever back and forth in "N" and see if the cable lifts the shift linkage beside the tranny. if it does, remove the spring that holds it to the bottom shaft(which is your 2nd 3rd) and remove the larger pin that holds the cable and shifting linkage together. that spring goes through the front side of this pin. Take a screwdriver and clean the slot that the pin moves up and down on. then use a rag and clean all the area good. then reassemble. Chances are the previous owner never used 1st gear and its got alot of buildup thats keeping the pin from sliding all the way up to the upper shaft and its trying to move both shafts which they will not at the same time. after reassembled have your buddy move the handle again and make sure the pin slides to the top shaft it should go in 1st. remember safety first block the wheels to prevent rolling. feel free to email me if you have any questions I just did this to my 1666
 
1 - 2 of 2 Posts
Top