The Combine Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter #1
I have a 1990 1680 and have noticed it has started making a slow ticking noise from the transmission that you can hear in the cab, you only hear it going down a hill, not when its pulling. It gets faster as you speed up. You hear it best in 2nd gear, its still there in third but much faster and harder to hear. Any one else had this before, should I be investigating or turn up the radio!!!!?
 

·
Registered
Joined
·
299 Posts
I believe it will be cheaper to turn up the radio!
Sounds like you have a broken tooth on a gear. I'd drive it till it dropped or try to make it till you can work on it in the off season.
 

·
Registered
Joined
·
134 Posts
I had the same thing happen on my 1688 2 years ago. It was the bull gear and it had a tooth missing. I wasn't sure what it was, but when I went to drain the oil the broken tooth came out the hole. If that's your problem I wouldn't run it because if another one breaks off and it gets caught in a gear you may have more problems. I would check the oil. Hope this helps.
 

·
Registered
Joined
·
127 Posts
Discussion Starter #4
Thanks for that chaps, I tried it around the yard the other day and came to the conclusion it was just in second gear, dropped the oil and just like you arcticcatfarmer there were teeth on the plug. Dropped the box today and just look at 2nd gear. Glad I took it to bits also she would be stood all week anyway as the wheat isn't ready.

 

·
Registered
Joined
·
76 Posts
Yup looks just like my chipped tooth a couple of years ago. I thought you'd gone to the dark side before I worked out the gear was on the power harrow. Hope our friends in Kansas don't take too long in delivering the bits

Cheers BB
 
1 - 5 of 5 Posts
Top