The Combine Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
I have a 1986 1680 and the unloader auger will not move in or out. all other hydraulic features work well. thinking it is electrical. Has anybody had the same problem? Is it a switch? thanks.
 

·
Registered
Joined
·
1 Posts
I have an 86 1680 with the same problem. It works when cold. Seems like when it warms up is when I have problems. I've replaced the limit switch for the extension which I thought helped, but this year it is doing it again. Also, the last time not only the auger, but the reel up and down, fore and aft did not work. Next morning, it all worked fine. The solenoids, top and third, farthest from machine are energized. Company mechanic can't figure it out either. Hope someone has solved this problem before. Thanks
 

·
Registered
Joined
·
77 Posts
Jump across both limit switches and see if auger will work. Also the solenoid on the valve just above the header valve (solenoid with 2 wires atleast to it) should be energized when moving the auger switch either way along with one of the solenoids on the top valve.
Next one with the problem when heating up and all quit working-had a 1460 doing the same thing. Possible problem in the header valve for the flow divider, divider sticking after warming up not allowing oil up to other valves, customer could even notice it in the steering-would shut off combine wait a minute and start again and everything would work. Replace valve took care of problem.
 

·
Registered
Joined
·
406 Posts
Always having trouble with the limit switches for stopping the auger as it extends and retracts. Make sure they're working. Good luck.
 
1 - 4 of 4 Posts
Top