The Combine Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Working thru the various electrical problems on this new to me 2166. You can adjust the concave from the cab, but it doesn't give any indication of it's position. Apparently, it's supposed to show "conc" and a number when the switch is operated. Looking at the online parts list, it shows a potentiometer for this. Is there a procedure to test this before randomly replacing it?
Thanks, Greg
 

·
Registered
Joined
·
2,199 Posts
In the book it shows how to zero out the number on the screen. I also seem to recall that if you do something with the concave adjustment arm, the little linkage for the potentiometer can get flipped around backwards, in which case it won't read right when you move the concave.

On our 88s, as soon as you press the concave adjustment switch, it will show CONC on the A pillar. Do you not see it do that at all?

-Lance
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
It doesn't indicate "conc" at all. I'll check to see if the wires and the potentiometer position look correct.
 

·
Registered
Joined
·
77 Posts
Question, is the motor moving or is nothing happening when you press the switch. It should flash between conc and the number when the switch is pressed. If it is out of range it will flash conc and err. Indicating an error. If it does not even flash conc I would look at the switch first. My 2166 looses the calibration whenever the battery power fails. Have to do a header off calibration to reset everything including the concave 0 point.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
Sorry, I should have been more specific: The switch works to move the concave in both directions, but I don't get any indication on the post of either "conc" or a number. Have to climb out and check the manual indicator.
I've got about 12 hours of running it, moving up from a 1640. I'm not used to the "new" bells and whistles.

I'm replacing the bulbs in the LCD backlight on the post, after I get that back in I can go thru the manual and see if the calibration procedure will bring back the indication.
 

·
Registered
Joined
·
77 Posts
By any chance when you turn the key on does it show a S3 on the fan speed/mph display for a few seconds. If so it is not detecting the concave sensor. Also durng the calibration it will skip the conc section if it does not detect a sensor. So it sounds like a sensor or wiring problem. It will go into D1/ degraded 1, which means the system will continue to operate but the function that failed is disabled, Thats why conc wont display because its disabled.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #8 ·
Had a moment, replaced the LCD backlight bulbs and reinstalled the instrument pillar back in the cab. When I checked the concave function, it worked! Heck if I know what made it work. The instrument pillar sat on the bench for two days cooling off. And the LCD backlights work too.
 
1 - 8 of 8 Posts
Top