The Combine Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
When using the field lights they will intermittently go out for a few seconds, anywhere from 3-5 seconds to 15-20 seconds and then come back on. It's all the lights including the back lights in the cab that go out. It's even done it sitting with the engine off. Anyone had this issue? Any thoughts or ideas as to what to check. Thanks in advance for any suggestions.
 

·
Premium Member
Joined
·
1,104 Posts
Check where the main cable goes into the cab on the right hand side. Have had the connector burn out and do exactly what you described. Throw the connector away and solder the cables together. You will need a big arse iron or an oxy to get the cable hot enough.
 

·
Registered
Joined
·
1,665 Posts
I have had an issue with the unloading auger once. When it started to rain the water got into the light harness where it plugs into the light. It tripped the relay and all lights went out just as a big storm was rolling in at night and I am trying to find/unload onto the semi sitting in the field. Check connections. Any one of them at a light with some moisture could cause all your lights to go out.
 

·
Premium Member
Joined
·
222 Posts
My 4900 international truck used to do exactly what you described and it was a circuit breaker type fuse that was weak. I replaced it and it has never done it again.Not sure if the 2388 has a c/b for lights or not.
 

·
Registered
Joined
·
998 Posts
Check all power and earths including starter and alternator. Also cabin earths cause the same problem and the power & earth to the feeder reverser (starter motor type).
 
1 - 6 of 6 Posts
Top