The Combine Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
636 Posts
Discussion Starter · #1 ·
I was curious as to what other people running 2388s are used to for engine rpms under load. We have a 1998 with afx rotor and with the separator engaged the rpms are 2400 to 2410 with no load. What range should we expect to se the engine rpm under full load.

I am asking because we just got it and I have been harvesting canola but I cannot get the loss monitor to move, it only seems to move based on speed, i.e. slower speed slightly higher loss reading, higher speed lower loss reading, I have adjusted sensitivity all the way up, still no difference. Canola is running 35 to 40bpa and I have been running the unit under load at between 2330 and 2370 engine rpm.

Before anyone asks about the sensors working, they appear to be because we have tapped on each one and the lights light up.

Thanks
 

·
Registered
Joined
·
3,125 Posts
Ours runs about 2450 no load and we were pulling it to about 2370-2350. Cutting thick wheat with lots of straw this year I was pulling it down to 2330 and not having any trouble.

On your loss monitor, where is the needle adjustment knob pointing? I was taught to adjust the needle to the green range when losses are acceptable, but when messing with it this year I had to turn that knob almost all the way clockwise to move the needle in the green (otherwise it was showing no loss at all, which wasn't the case). When we got to another field and the losses increased a little the needle just pegged out to the max. The losses were still acceptable, but it had me stumped until I remembered that knob. I turned it back down so the needle was back in the green and everything was just fine.
 

·
Registered
Joined
·
636 Posts
Discussion Starter · #5 ·
thanks for the comments on the engine rpm.

okpanhandle I did remember the position knob on the loss monitor. It was just that I was getting no response at any setting on sensitivity regardless of where I set the needle. We have finished canola and are now in wheat and I am getting responses in the wheat so the monitor is obviously working. I can only guess that I was not pushing the combine hard enough to change the losses with the 2388. It is not hard to see a response to different conditions with our 1680.

Thanks
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top