The Combine Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
My header quits after about 30 minutes of operating. New fuses, new relay, new solenoid (sp). Combine runs nice and cool. Seat switch is ok. It sat overnite and then worked today for 30 minutes then quit. TIA.
 

·
Registered
Joined
·
72 Posts
Hey Graybeard, I had that problem on my 2188 if I remember right. It was the sensor down by the header reverser. You can swap out your rotor speed sensor with that one as they are the same. When I called Rugby they pointed me in the right direction right away. That is how they told me to check it and it wont take to long to try. Have a good one!
 

·
Registered
Joined
·
620 Posts
I remember a pressure switch in the feeder drive circuit that monitors the engine oil pressure, I think the unload auger won't swing or engage either. Sounds like that pressure switch is acting up.
 

·
Registered
Joined
·
2,199 Posts
I seem to recall that there are two engine temp sensors on a 2388. One displays the engine temp on the gauge on the A pillar. The other one is an interlock for the header. This way if your overheat the engine, it will disable the header, and not just kill the engine. It allows you to idle back the engine, keep the oil flowing, and cool it down. However, if the sensor goes bad, you might have this symptom without actually overheating.

I'm not saying that is it, but something to check out.

-Lance
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
Found the problem!!! Something in the counsel (sp) where all the gauges and machine monitor is. Changed it out with another 2388 and the header worked. Now to find one quick.
 
1 - 7 of 7 Posts
Top