The Combine Forum banner

4400 hydraulic trouble

2929 Views 4 Replies 4 Participants Last post by  justfish
I am having trouble getting the feederhouse to lower on a 4400. It will raise good but it won't lower. Today I removed the control valve from under the cab and put new seals in it but it did'nt help. Yesterday I had a 444 head on it and it lifted fine but when I went to lower it it wouldnt budge. So I opened the throttle a little and it went down but it did a lot of jerking. Today after I put the valve back on it worked up and down smooth 3 or 4 times but when I raised it completely it was like it locked in place and now it wont move at all. I am lost so any help would be appreciated.
1 - 5 of 5 Posts
In my experience with the 4420, you do need the engine cranked pretty high to lower the head, at least 1600rpm I'd think. You said it seems locked up now, are you sure that safety shield on the one lift cylinder didn't just fall down perhaps?
I've never run a 4400, but on the 7721 there was a line throttle in the system to keep the table from dropping too fast with the tractor hydraulics. Pieces of rubber got into it when a cylinder seal failed the season before, and it behaved exactly as you describe. Look up and down the system for what looks like an elongated nut with a drift pin through it. I was able to take ours apart and clean it out. Worked fine after that.
The one I came across looked a lot like this. An adjustable one might have a knob on the side. A chat with a tech would tell you if one is even on your machine.


See less See more
our 4400 did the same thing. I wondered if the rate of drop needed adjusted. we got rid of it and I never got that fixed
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.