The Combine Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
In the last couple days of corn harvest every time i have the head off the ground for more than 30 seconds or so it flashes up left or right outer tilt sensor line disconnected. Sometimes both at same time. The first couple times got out and checked and still hooked up. If you just leave the alert up on screen after a minute or so or if go back to picking it will go away. Getting real old. I have tried the holding button down for five seconds and up for 5 cal, didnt help. Any ideas? thanks
 

·
Registered
Joined
·
93 Posts
look at the sensors really close there is a plastice bushing in there that hooks to the sensor and that likes to brake off and or the metal bracket for the sensor is broke were the spot weld is and that the reason why it will work some of the times
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #3 ·
I dont think its that because it always works when the head is on the ground. It just flashes up the alert when unloading on the end or when turning on end rows. Push the res button it works fine.
 

·
Registered
Joined
·
37 Posts
You might try chaining the sensors up one or two links. It sounds to me like the sensor is travelling out of its working range while raised up, and adjusting the chain length limits the downward travel of the sensing arms. Kind of a crude repair, but it may elminate the errors.
 

·
Registered
Joined
·
809 Posts
rupert, from my experience with the CIH sensors either tech and afxtech are probably correct. When in the raised position the sensor is dropping down and going "out if range". This is usually a sign that the sensor is failing or will fail or, like tech has told you, the tack weld has broke. The trick of tightening up the chain may fix it for a little while.
 
1 - 6 of 6 Posts
Top