The Combine Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
We got a 7010 this year and we are having trouble in certain hybrids dumping corn out the back we are running around 4.00 mph with a 8 row head in around 22 and under corn doing close to 200 dryland are settings are 300 rotor concave 10 pre sieve 4 top sieve 25 in the cab shows 18 in the back and bottom at 15 if you have any suggestions please let me know
 

·
Registered
Joined
·
8 Posts
Im running same situation now with good results: rotor 360,pre-sieve 5, top seive 15, bottom 16, fan 1050. concave at 6 or 7. Tightened it up cause it was plugging bottom with trash & showing some rotor loss. running 5- 5.4 mph.
 

·
Registered
Joined
·
809 Posts
You running round bar modules/concaves?
Click on my profile and read my last 10 or 20 replies on them.
If you're not running round bars your concaves are all plugged up with trash from having the concaves too far open .Open the plastic panel and look in the left side at them.
I don't think your going fast enough to load the rotor either.

Tighten up your concaves, speed up the rotor, and go about 5 mph

And have you filled up your cleaning fan with grain yet? Or is that not a problem with the 7010? Open your bottom sieve.
 

·
Registered
Joined
·
105 Posts
I had big rotor loss problems last year with the new 7010.
This year I put 8 straight bars on the back of the rotor. I have 0 rotor loss in 28% corn. I can't find any corn on the ground. I am going 5 mph with an 8 row head. I have two large wire concaves in front and 4 round bar behind these. I am running rotor at 300 and concave at 5.5. The 7010 finally works better than my old 2388 for rotor loss in wet corn.
 
1 - 4 of 4 Posts
Top