The Combine Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
47 Posts
I'd check the hose going to the overflow tank, make sure there's not a crack or loose clamp that might let the coolant pass to the overflow tank, then lets air in when the motor cools down. Check the cheaper, simple stuff first (and cross your fingers).
 

·
Registered
Joined
·
68 Posts
Discussion Starter · #4 ·
Should have mentioned new head gasket 300 hrs ago head was sent out at that time and checked. Should have put new hose between before I asked just never leaks so can't believe it would not leak then suck air. It doesn't use or lose any just have to suck a quart out and put back in radiator in the morning and it's fine till you shut it down again.
 

·
Registered
Joined
·
47 Posts
Should have mentioned new head gasket 300 hrs ago head was sent out at that time and checked. Should have put new hose between before I asked just never leaks so can't believe it would not leak then suck air. It doesn't use or lose any just have to suck a quart out and put back in radiator in the morning and it's fine till you shut it down again.
Yeah, it doesn't happen very often, but occasionally I'll see damage that seals up under pressure, then lets air in under suction. The radiator cap seems a more likely suspect. I'm not sure on that reservoir, does the line go in the top, and have a tube that goes to the bottom to suck the coolant back up? If that tube is broken or detached, it won't allow the coolant to be picked up.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top