The Combine Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
196 Posts
Discussion Starter · #1 ·
The Bracket that holds the Hyd motor that runs the fan keeps coming out of the hub with the rubber "bushing". Done it a couple times now. When I put the cylinder in gear the bracket and motor really shake. Welded a gusset from one side of the bracket to the other, still shakes. Took Hyd motor off and hand spun fan, turned free and smooth. Anybody with help or ideas are welcome. PS. Bought this combine 3 weeks ago, new to this series of machine. Ran all 2388 before, also from Oklahoma with drought wheat 30bu is best number on moniter. So no grain getting in fan, pushing a 40' 2162.
 

·
Registered
Joined
·
2,232 Posts
Almost sounds like rubber isolator is no doing its job or parts missing, would suggest you look at parts breakdown and verify you have correct hardware, worked on a lot of these ladies, never had your issue, Scott.
 

·
Registered
Joined
·
683 Posts
Drought here too. We will be lucky to see 15bu on the monitor this year. A lot of us aren't going to harvest at all. I'm just glad top producer keeps writing articles about what a great year we're all having.

Had a rubber isolator fall out once. The thing shook and wobbled like maniac.
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #4 ·
Does anybody know how far the hub with isolator should be pushed inside the shaft of the fan? Wondering if someone did work on the fan and didn't go back together right. I was looking at it earlier and just didn't think there was enough shaft sticking in the hub.
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #5 ·
Ah ha, figured it out!!! When the leveler for the shoe would come up on the right hand side, the bolts that hold the back of the Hyd motor on would catch on the thick metal wires for the cover, then when the leveler would go back the other way would pull the shaft out of the hub!!
 
1 - 5 of 5 Posts
Top