The Combine Forum banner
1 - 20 of 27 Posts

·
Premium Member
Joined
·
528 Posts
Discussion Starter · #1 ·
Please help! !!!! We have a 8010 and we can not calibrate the rotor. In cal. mode the rotor spins slow twice clock wise and twice counterclockwise and then the rotor spins at 60 rpm in first gear at 1300 rpm or 1700 rpm on the engine. Then rotor times out after 10 min. The brake kicks in under 40 rpm when combine rotor is turned off but in cal. mode the rotor won't slow down till I kill the engine. oil temp at cal. 99'f
 

·
Premium Member
Joined
·
528 Posts
Discussion Starter · #4 ·
Thank you for the posts. I have three dealers looking it up and all are stumped, and two dealers came out one day each on labor. The labor cost is going to kill me, when they are just sitting on the seat trying to calibrate it. Tried all gears, (just spins faster/gear up) but it will combine just fine. But a alarm pops up that the rotor need calibration at start up.
 

·
Premium Member
Joined
·
1,249 Posts
my dealership had the a 8010 that did the same thing. would not calibrate. I think it was a main computer problem. or a broken wire, I do not remember. I do remember it ruined the rotor CVT. mine wouldn't cal either for a while but a update fixed it. get them after it
 

·
Premium Member
Joined
·
1,249 Posts
talked to my tech. does it deslug? does the brake on the rotor come on? this combine didn't do either of these things. need a new ccm that controls it. has the combine been certified ? FT
 

·
Premium Member
Joined
·
1,249 Posts
their was software updates after september. check on the screen, it will tell you all the versions you have . verify they are the right ones for your S/N their are differences esp with 04 machines
 

·
Premium Member
Joined
·
528 Posts
Discussion Starter · #9 ·
The deslug works if the rotor is stopped. 30 rpm each way in first gear. The brake comes on at 40 rpm when not in cal. mode. I will ask them to check the ccm. It had all the updates last fall. sept.2007. Thanks
 

·
Registered
Joined
·
206 Posts
There was some bugs in 07 soft versions (we had some troubles with lateral float) now we got 5,1 version it solved the problem but you must be sure you have same version in all components. Fe we had hard time calibrating sieves leveling it always end it at \ position. the reason was monitor had differently soft version. The reason for that was some problems with EST it could not see the monitor this is why boys did not installed new soft in it. (most probably this is what you dealer was doing will sitting in the cab)
 

·
Registered
Joined
·
619 Posts
Not likely a CCM controller problem. First have your dealer check the centering adjustment on the control valve for the rotor if it checks out OK then the rotor CVT has to be pulled, there will likely be a sealing ring on the cvt shaft that will be cut/damaged/worn.
Rotor will NOT calibrate if there is a large internal leak in the system. Had the exact same problem you describe on a 2004 unit, smoked the CVT before we found problem changing it out. Worked perfectly since then 1500 hrs+. Have your dealer run a "knowledge search" on ASIST, information is there.
 

·
Registered
Joined
·
34 Posts
had a couple of machines do this, 04 and 05 machines. wedge a block of wood under the front bearing to preload the rotor while calibrating. and use the gear as stated in the operators manual. hope this helps
 

·
Premium Member
Joined
·
528 Posts
Discussion Starter · #17 ·
Thanks we will look into it. They where here all day again and it cal. twice but when we restarted the 8010 it asked to recal. it again.
 

·
Registered
Joined
·
7 Posts
HELP!!I have an 06 8010 a fine machine but at the moment when working after 10 mins the rotor will disengage for no reason and plug the machine. Our dealer has been out and has changed a speed sensor on rotor gearbox . They have checked pressures on control pump they seem ok. They have checked wiring . Has any had this problem
 
1 - 20 of 27 Posts
Top