The Combine Forum banner
1 - 20 of 82 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
06-8010 is not performing this year in crops that are below year ago levels. Last year this machine was a beast in 50 plus bushel soys and this year pulls down to easy. New air and fuel filters, good stream of fuel coming out of tank. New 600 moonitor this year only difference. I thought it seemed weak in wheat, dealer said just different conditions. Anyone have suggestions.
 

·
Registered
Joined
·
74 Posts
For what ever its worth, I have a NH cr940 and have seen the power % at 70% one day, then the next day in what seems like same conditions will see up to 105+ %. Have changed filters also but not much difference. The dealer may be right, the conditions seem tougher this year, and more varied. Good luck and have a safe harvest.
 

·
Registered
Joined
·
475 Posts
Did you check the sediment bowl? Try blowing the screen in it out. I've noticed lately they seem to plug. ULSD causing it? I don't know.
 

·
Registered
Joined
·
65 Posts
Same problem here. New to me 06 model 8010. Have a 05 model that will just eat the newer ones lunch. Newer one will not get over 110% engine power where the older one will get up there to 117%. Dealer put a new turbo on it thinking that was the problem, no help. Have reprogrammed the computer, no help. All the fuel pressures, boost pressure, everything checks to within specs, but it is still just a dog. Gonna run some more tests on it Monday and see if we can find a problem. This is definitely getting old though. The performance of the older one was what sold me on this one, but may as well be running a 1680 the way this thing is performing. If you learn anything, please post, and I will do the same!!!!
 

·
Registered
Joined
·
40 Posts
Check the clamps on the air to air hoses just had that problem on a stieger as this condition will limit the fuel the computer will send to the injecters
 

·
Registered
Joined
·
65 Posts
They are supposed to check the timing tomorrow, don't think thats the problem, but oh well. If that doesn't work, I think they are gonna put in a set of injectors to the tune of about 7000 bucks. Hope they figure it out soon, gonna be done with the harvest in about 10 days.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #11 ·
wlr: What did your man do with the injectors on your combine,replace or something we need to know. I would just love to get power back,but can't find problem. Fuel pressure checks o.k.
 

·
Registered
Joined
·
30 Posts
I think i know what you HP problem is,If you can park it beside another 8010 and start the one with the HP problem,and listen close,to the exhast it will have a faint miss when ideling,compare this to the other one and you will see it will run smoother.The fix and please tell your dealers as this is a commom problem and I can not see why they have not figured this out.Tell them to bring out a fuel injector harness as it is under the valve cover and the seals to the injectors get brittle and leak oil into the injector conections,(the conections need to be cleaned and sealed with delectical grease) and the motor will not make the power.It is a simple fix and you will have your monster back!!!!!!!!!!!!!!!!!!!!!!
P.S Try this first befor changing the injectors
 

·
Registered
Joined
·
65 Posts
Thanks jpks, gonna be at the dealer bright and early in the morning and make this suggestion. Will let you know if they decide to try this instead of checking timing. But guess while they have the covers off they may be able to do both??? Do you have to put on a new harness (in case they don't have one, and I doubt they will) or just check and clean the connections? I assume you had this problem with your machine and it fixed your problem?
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #14 ·
jpks: did they remove and clean injectors or just worked on the connections and sealed them with the delectical grease and put the new harness on.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #15 ·
new injector harness going on today, case says vibration leads to bad connections in the connections. I just hope the power is back as we are dealing with mud now after 3.5 inches of rain.
 

·
Registered
Joined
·
809 Posts
There was a CIH laptop program that could be loaded into the 06 machines to give it the extra power that you get when unloading all the time.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #17 ·
My 06 with pro 600 must have laptop program,because I can tell the difference. New injector harness doesn't seem to be adding power to the 06,but am in cooler tough conditions.It is wierd to feel power pull down swinging auger out.Deere wants tobring out 9870. Considering looking at it.
 

·
Registered
Joined
·
809 Posts
From what I remember didn't the 06 8010 max out at about 110% of power. I think that with the program it would let it max out at 115%.
 

·
Registered
Joined
·
65 Posts
I have Pro 600 monitor in both the 05 and 06 models. The later model will let you go to power rise the older one won't. The 05 model will get up to 117% engine power, the 06 model will not get over 110% engine power. They came out yesterday and hooked some up the laptop and some other stuff to see if everything checks ok, and it did. Still waiting for a shower to knock us out of the field for a day so we can check the timing? After they get the timing set next step is injectors. When comparing the two machines the one with no power smokes alot more when it gets under a load the other one never smokes. They don't want to put injectors in it because it costs 7000 bucks. I asked today how much they think this deal has cost me? They older machine will cut two hoppers to the newer one's one hopper. Hope they hurry up and get me straight, another week or so and we'll be done.
 
1 - 20 of 82 Posts
Top