The Combine Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi we have an 8120 that the header lifts VERY slow and the reel barely turns. The dealer says they have not seen this before and we have tried all their suggestions as they cant get out here till monday. Any ideas? Everything else works fine and all the hydraulic setting are correct. thanks
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
The only functions that are slow are the header lift and reel speed. Everything else runs perfect.
 

·
Registered
Joined
·
282 Posts
In pro 600/700 monitor go to toolbox and scroll through head 1 and head 2. Make sure everything looks correct for header. There is a module on header that tells machine what header is installed. Next does your manual header height work? When raising and lowering does percentage change? Have you calibrated feeder position?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Yes everything works. The dealer combine guy just checked all the pressures and had all the valves etc out and everything looked good. Voltage is good. He is stumped. The only thing that he did check was the flow (gpm) It all all worked good when it was parked last fall
 

·
Registered
Joined
·
282 Posts
Is the header the same from last fall? I worked on a 8010 that the customer bought a 40' macdon and the raise was slow. I put a gauge at cylinder and was reading 3000 psi. Header was too heavy. He bought the bigger cylinders and up it went. I had a machine that was slow to raise and lower. That one the manual header height was reading 100% all the time because sensor wasnt mounted. Header raise, reel drive, unloader swing, steering ,reel up down fore aft, all come off the piston pump. The only thing not working out of those are raise and reel speed?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
Yes same header. Yes those are the only things. Fore n aft, reel lift, auger swing all fine Yes the height sensor works
 

·
Registered
Joined
·
108 Posts
Ok. With those two symptoms I would check for a stuck signal check in the reel valve on the side of the feeder house. It can become loose in the bore and the pump won't stroke into full flow because it's not getting the full signal back. Do you also have poor steering?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #12
Steering is fine although the header lifts slightly faster while the steering wheel is turned all the way and held against the stop.
 

·
Registered
Joined
·
3 Posts
just letting you know that was the problem. dealer service man said park brake pressure relief valve was hanging up and causing a low signal pressure not allowing the pump to go into high pressure standby. said the book never mentioned anything about this as a possible cause , thanks for the heads up as im sure this information helped to speed up him finding the cause.
 
1 - 17 of 17 Posts
Top