The Combine Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter #1
My 9500 combine will not lift the header while the engine
is on low idle and while it will lift it on high idle it just seems
it's not as fast as it use to be.

So i called my JD man and he said it was either a bad
poppet or relive valve gone bad. So i changed all of that

It was also leaking down to but the parts i put in to day
fixed that but not the lift speed.

I also put in the things that the coils move back and
forth can't remember what there called.

So i called my JD man again he said check the pump
pressure . Went and my Buddy's hyd test gauge kit
and it tested fine.

So what is the problem.
 

·
Registered
Joined
·
27 Posts
Did you check standby and also relief pressures?
Your pump flow could be under spec.
Are other functions a little sluggish?
FH (feeder house) takes the most pressure and flow, so it is the first to show symptoms.
Is the engine gearcase or hyd res over full?
First impression is a bad hyd pump. Common problem.
 

·
Premium Member
Joined
·
1,236 Posts
The relief pressure is 3150 PSI, is your reel lift also slow. It could be low flow, internal valve leakage at the relief module or the cylinder drive module. The orifice or poppet seat in the cylinder speed module is loose causing leakage. Remove the plug in the side of the cylinder speed module that provides access to the orifice, use a 3/32 inch allen wrench to see if it is loose, if it is tighten it up and try to see if it works. Inspect the o-ring around the raise poppet, the raise poppet is located on the side of the valve with coil #2, inspect the poppet in the relief valve module #1 coil, this poppet is under a plug on the side of the module. Also a valve could be cracked internal.
 

·
Registered
Joined
·
117 Posts
Discussion Starter #7
Well have not messed with the hyd prolbem to busy shelling
corn. So i finshed corn the other day and started on beans
and now my header lift problem is really agervating me
with the flex head my dail-a-matic works slow it will work fine
if i slow down but i am only running 4-4.5 mph.
Today i tested the pressur at the stack valve agine to make
sure and it tested 3000 psi.
With the flex head on i can not pull the reel back if the engine
is idling only half rpms or wide open.

It,s to the point while i,am cutting at 4 mph when i see a ant hill
or rock i have to slow down to get the header over it.
 
1 - 7 of 7 Posts
Top