The Combine Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
620 Posts
Discussion Starter #1
Have a 9770 and a 9870 one will plug other will not. Doing winter maintenance and wondering if any solutions for return. Only happens in cereals if thrashing high moisture grain, wont plug in hard to thresh grain but will alarm quite often on sensors runs 3/4 and higher on graph.
 

·
Ooohhh Deere
Joined
·
1,697 Posts
Bottom sieve maybe needs calibrating

Or the repeats sensors need a Cal

Does the bar gauge show nothing when the separator is on at full revs and no crop in it??
 

·
Registered
Joined
·
620 Posts
Discussion Starter #3
Maybe bottom sieve needs to be calibrated. Dont think anything on bar graph when running empty has been a few months now since been in harvest mode.
 

·
Registered
Joined
·
257 Posts
I agree with recalibrating the sieve and chaffer openings to factory calibration. Do you try to run both machines on the same exact settings? I’ve seen machines with sieves 4mm different than one another to get them set the same
 

·
Registered
Joined
·
397 Posts
I agree with recalibrating the sieve and chaffer openings to factory calibration. Do you try to run both machines on the same exact settings? I’ve seen machines with sieves 4mm different than one another to get them set the same
Calibrated and measured them both more than once last season. Never run the exact same settings or even try too even in ideal conditions. And they act very different in anything tough, always have. Gonna tear into them soon here so I hope we find something obvious.
 

·
Registered
Joined
·
295 Posts
Take the slip clutch apart and inspect the wear of the jaws,and the wear point where the pully and hub contact each other.Check the small auger on top that takes it into the rotor.I have also seen where the flighting on the bottom tailings auger is bent,check for missing elevator paddles something bent in the bottom of the elevator that could restrict flow a bit.
 

·
Ooohhh Deere
Joined
·
1,697 Posts
We have 2 identical basically sequential serial numbered 70 series machines. 1 plugs the return and the other does not. Also looking for the answer...
Hey Scott is it actually jamming and setting off the rattle clutch or just running a full bar graph and flashing at you?

You might just need a sensor Cal or replacement.

Or swap them with the other machine and see what happens.............

They can get dirty and or some aggressive scuffing on the pads that may influence the reading

Obviously this is all null and void if the elevator is actually full with product and jamming..............
 

·
Registered
Joined
·
273 Posts
Visually check the sieves to see if they're both the same. One that is plugging may be a general purpose sieve and the one that isn't giving you issues may be a deep tooth sieve.
 

·
Registered
Joined
·
397 Posts
Take the slip clutch apart and inspect the wear of the jaws,and the wear point where the pully and hub contact each other.Check the small auger on top that takes it into the rotor.I have also seen where the flighting on the bottom tailings auger is bent,check for missing elevator paddles something bent in the bottom of the elevator that could restrict flow a bit.
Done done and done.
 

·
Registered
Joined
·
397 Posts
Hey Scott is it actually jamming and setting off the rattle clutch or just running a full bar graph and flashing at you?

You might just need a sensor Cal or replacement.

Or swap them with the other machine and see what happens.............

They can get dirty and or some aggressive scuffing on the pads that may influence the reading

Obviously this is all null and void if the elevator is actually full with product and jamming..............
It actually jams, but its not overloaded. Open the door and roll on. Just seemingly super weak.
 

·
Premium Member
Joined
·
2,041 Posts
I have ran 9770 combines and find the same and have the same question. I have not been able to compare them side x side. Is the capacity the same. Bushel/hr? The ones i ran that the return would plug had higher capacity. I ran it according to how full the returns would run. The other I can can not and have never plugged the returns. I can cut through the worst kochia patch and not plug returns. The capacity is obviously lower in that combine. It will throw over the back. I keep thinking something with precleaner???? Would like to put an adjustable precleaner in the 9770 I am now using that doesn't plug the returns.
 

·
Registered
Joined
·
593 Posts
maybe one or two of those augers underneath the concaves aren't engaging the gear up front so they are a dead stick which would in turn not take advantage of the full width of the sieve/chaffer and fill up faster? This would be quite noticeable if you opened the rotor covers and took a quick look. I forget how the shaker arms are driven, but if belt driven maybe belts are loose therefore they aren't cycling as fast due to slippage? Maybe passenger side tire is low causing a funneling effect to the return? Hope you get it figured out. Still better than dealing with rethresher.

I would verify all belts and elevator chains are tight. I would put new slip clutch in. if that doesn't fix it then you have a spare. All dealer is going to do is throw parts at it.
 

·
Ooohhh Deere
Joined
·
1,697 Posts
Someone overgreasing the rattle clutch?

I never ever grease it, never have and don’t know any one that does
 

·
Registered
Joined
·
620 Posts
Discussion Starter #16
We maybe thought about changing sprocket size on short auger that takes it back to the rotor or checking lighting on that auger maybe wore some. Have changed our slip clutch couple years ago no difference.
 

·
Ooohhh Deere
Joined
·
1,697 Posts
Highly unlikely but I wonder if the paddle chain has been put in backwards.

Is it possible to find where it jams?
Is it the same spot everytime?

Sounds like an issue up in the small feed auger to the rotor but it’s just so simple up there.............

No doubt you have turned the entire repeat system it by hand numerous times empty with the belt off listening or feeling for a problem.....?
 
1 - 17 of 17 Posts
Top