The Combine Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
have a 2011 9870 that the header wont move after taking out of storage . It did this same thing last year and was fixed by pushing stuck valve soliniod ,valves are free and loose any help would be apprec. thanks
 

·
Registered
Joined
·
13 Posts
This is funny. Just did the same thing on our 9770 yesterday. I just took the valve apart sprayed it down with carb cleaner and it worked after putting it back together. good luck. gotta love all the electric over hydraulic qwerks the storage does to our fancy new machines
 

·
Ooohhh Deere
Joined
·
1,935 Posts
Try checking plugs on the hydro pump sensors and or it could be a dud sensor. Had a driver fracture the end of a sensor up there once and it didn't even put up any codes, just wouldn't move.

Maybe some rats or gophers or beavers:eek:have chewed a wire down on the gearbox sensors but you would get a code from down there.
 

·
Registered
Joined
·
188 Posts
I assume you mean the feederhouse won't lower? If so, got one of our 9770's out for corn harvest, f/h wouldn't go down, had to crack hose on cylinder to get it to go down, as soon as I started it the f/h would go full up. $1200 valve fixed the problem, don't know how it broke setting in shed. Worked fine cutting oats 30 days prior. Reminds me of a bumper sticker I saw on a neighbors old chore truck "IF IT HAS **** OR TIRES, SOONER OR LATER IT WILL GIVE YOU TROUBLE" Dave
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top