The Combine Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
2008 9870 - unloading into cart (beans) - stop at end of field to finish - want to return grain tank auger, it won't move- try to pick up draper head , nothing - reel will not move -
turn it off 2 minutes , restart , no change - hydraulic reservoir is full - no diagnostic messages on armrest screen - technician comes out, starts testing control boards - finds nothing ..
1/2 hour later we try again - combine starts up and runs the rest of the day - (travel button on armrest was never actuated - checked that right away) ......... technician has no explanation .....?????????? any similar experiences?
 

·
Registered
Joined
·
527 Posts
Seems like that kinda crap is the new normal for all our makes and models nowadays. Shut things down, shut off master power supply for 1/2 hour to reset ECM and back in business. A damp climate definitely not helping

9870, 9770, 9660 they all have given us some sort of electronic grief this harvest which the wettest on record for this area.

Check harness connecters and plugs on side of cab. One off colored pin or moisture in there can cause a world of grief
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Yes-found the problem to 9870 disfunction's.

The auger button was the problem. The technician got an address with the error in it and it was the auger switch. It did not pop out al the way.

Steve Jo was correct.

Thanks everyone.


jsprice2
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top