The Combine Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
1,399 Posts
Im having the exact same problem. Lost alot of data from this years harvest's. They are there when the card is in the monitor but my sms program doesnt read it, well it reads it but the fields are practically empty 8 gps counts in a whole 1/4. On my old maps from last corn harvest I had 40k plus data points in a 1/4. It operates perfectly otherwise, but its pretty expensive for just a toy since its became useless for recording maps. I made a trip to Lang last friday and got the newest update on a SMS card loaded it on the monitor with no results my maps are still empty. Went from a 2G card to a 4G and now im using a 128mb card. Nothing seems to make a difference.
 

·
Premium Member
Joined
·
120 Posts
Discussion Starter · #3 ·
I tried putting my data in farmworks last night and all my data points are the usb and thats from a 16GB card. I too was emailed the latest software for the monitor yesterday and i couldnt get it to load in the C2100. I tried a 128mb a 2gb and a 4gb usb, same result, nothing. I was thinking it was something wrong with the C2100 monitor but now i know it is the SMS software on my computer. Fields that do make it into SMS are not complete. One 1/4 came through with points all through the field but only about 65% with two passes clear through the field with no points at all. I guess i will call agleader today and see what i can find out. I think i will know what they say since i think i saw something on another site saying they do not support the C2100. It shouldnt matter they support TASKDATA and thats the file the C2100 uses. I will post later what i find out
 

·
Registered
Joined
·
31 Posts
We have been having all kinds of trouble also.
If you right click on the harvest data and reprocess data our's has 1 # per bushel changed to 56# for corn or 60# for soybeans then changed the width to match header width and it work all data points were thee.
A lot of time to reprocess all data but it works for mine.
 

·
Registered
Joined
·
735 Posts
I started having trouble with mine last year. gta2. Both farmworks and sms. I found this out about 3/4 through harvest and changed cards and still same result. I then got a loaner monitor from dealer and for some reason that one worked. That was on a r-65. Well this year got a r66 (also gta2) and got a new card and formatted to fat32. Well in wheat we had you same problem along with "no task" on one field. That was the end of fieldstar for me, put in an ag leader integra this fall and problem solved. Now I will say the integra is only slightly better than fieldstar in accuracy which was not great 10% + or -. But when you have variety tracking, swath control, a map on the main screen showing yield, moisture, varieties and no way to ever be on the wrong field and always recording when it is supposed to and not drawing a line down the road, I will never go back to fieldstar and glad I spent the $8000 on the ag leader. There are however things I did like better on the fieldstar like grain bin bushels and being able keep track of truck bushels or whatever you wanted to only the truck screen.
On the integra you have the ability to T into the can-bus and read all you need to in the VT screen that shows you everything you seen on the fieldstar monitor.
 

·
Premium Member
Joined
·
120 Posts
Discussion Starter · #6 ·
I already have an integra in the combine for my GPS however the S67 does not have the agleader sensors. I tried reprocessing data and i get nothing. my settings seam to be correct. think i will find out how much the agleader sensors are and eliminate the C2100
 

·
Registered
Joined
·
1,399 Posts
Having reprocessed data on the SMS all my maps are there. The problem is when the SMS updated it screwed up ALL of the perameters. Was recording 100% moisture and mistook the head for being 15' wide. I changed all the parameters and the data points went from only 8 in a 1/4 and now its 30,000+. Id try all you can before Id dump almost 10g's in a new system. But if you cant convince yourself otherwise, Id go for a loup system before I go with an expensive agleader. Then ya can keep your 2100 to monitor the combine and keep track of loads.
 

·
Registered
Joined
·
89 Posts
S67 that I had last year had issues of not saving fields and date and stuff when entered. Tried a different display got it all to work but had issues with summary screen not showing up when ending a task. Sometimes it would sometimes it wouldn't. Had higher ups from agco out and they said there was a software issue but they thought it was still recording data fine, well some fields it did and some parts of it it didn't. Fast forward to this year with a different s67 same deal couldn't get summary screen to show anything just 0's. Dealer came out to put software update in screen would just lock up. Went and got a display out of another off the lot that had updated version in and it worked perfectly. Must be issues with the displays. Real frustrating. Just looked into trading for a 68 today and they have a option to get ag leader ready. But.. It's a option you have to pay to get even though they are removing their crap.
 

·
Registered
Joined
·
735 Posts
I already have an integra in the combine for my GPS however the S67 does not have the agleader sensors. I tried reprocessing data and i get nothing. my settings seam to be correct. think i will find out how much the agleader sensors are and eliminate the C2100
Around $3500 for combine kit. The best part I feel is the moisture sensor, did not think I would like it at first but when the OEM plugs up constantly cutting green stem beans then you have to empty the grain bin then climb in the bin to remove the mog and sensor keeps beeping in cab and the ag leader just keeps reading moisture and cleans out fine. I finally raised the moisture alarm to 50% in the cab and just let it plug. They may actually be the same sensor it is just a better way of testing the crop.
 

·
Premium Member
Joined
·
120 Posts
Discussion Starter · #10 ·
S67 that I had last year had issues of not saving fields and date and stuff when entered. Tried a different display got it all to work but had issues with summary screen not showing up when ending a task. Sometimes it would sometimes it wouldn't. Had higher ups from agco out and they said there was a software issue but they thought it was still recording data fine, well some fields it did and some parts of it it didn't. Fast forward to this year with a different s67 same deal couldn't get summary screen to show anything just 0's. Dealer came out to put software update in screen would just lock up. Went and got a display out of another off the lot that had updated version in and it worked perfectly. Must be issues with the displays. Real frustrating. Just looked into trading for a 68 today and they have a option to get ag leader ready. But.. It's a option you have to pay to get even though they are removing their crap.
I am having exact same issues. My gut feeling since last year is that the monitor is bad. but i can import the same file into my farmworks software and from what i can tell is all data points are there. I talked to agleader today and the kit for the S67 is around $2300
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top