The Combine Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
This is my second year with my case 3430 air cart worked go last year. But this year went to fill the tank and auger has no power or speed put some fert. In it and it just stopped turning. Anyone know what it could be?
 

·
Registered
Joined
·
3,540 Posts
Are you running it with the same tractor and of so, is the hydraulic flow at the tractor set to maximum ? . I suppose there could be something wrong with that particular SCV outlet and its easy enough to try another. The tractor could have lost hydraulic flow in other uses between the end of seeding last year and now. If you have access to another tractor that puts out good hydraulic flow, that could be hooked up to test it but be sure to hook up the case drain !. With our 3430 cart and tractor combination, since the fan speed is dictated by the flow setting on the tractor and its a pain to reset because its at the SCV, I made up a T on the pressure side of the line to the cart and plugged into 2 SCV's and that way I can engage both levers for maximum flow when filling. Also you may have to rev the engine up more then you realize to achieve good hydraulic oil flow as I know with our tractor, the auger would fall flat on its face if it wasn't for doing what I have been.

The other thought which really comes to mind first, there may simply be so much rust on the flighting and tube its taking so much power to turn it until it gets polished up inside, a very common problem and just have to go easy on the product flow until the auger gets polished up. As you are speeding up the auger, be sure that it seems fastest at the stop as it may actually have more flow slightly backed off from full twist of the hydraulic control.

On an older cart we have, it purely came down to the hydraulic orbit motor crapping out and had no power so I mounted up a new one and that cured the stalling auger problem in that case.
 

·
Registered
Joined
·
119 Posts
Perhaps.................make sure the center lever for diverting hydraulics to move manifold under cart is in neutral position.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
Thanks for the help it was the motor that was no good. And for turning the motor all the way on is slower if you just back it off a little it runs fast.
 
1 - 5 of 5 Posts
Top