The Combine Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
So I have a 385 HD tractor that is giving us issues. I started looking at it because the transmission would not powershift out of 4th gear as normal. With the clutch in it will go through the gears from 1st to 8th gear.

Checked for codes and there are 19 fault codes across different controllers. I am unable to determine what the engine fault codes are
1-INST 13040
8-ENG 3334, 3180, 3179, 3339, 3243, 3335, 3156, 3119
3-TRANS 136, 53, 141
1-ARM 8011
5-AUX 51011, 8011, 12081, 12041, 51055
1-ATC 134

Majority of the codes aside from the engine have to do with low voltage on the systems to the controllers.
Load tested the batteries and they were good imo.
Checked main cable connections for batteries to under the cab and those were good.
Checked all fuses and they were okay. Replaced a few for controllers just because.
Went through the can bus testing and results were 60OHMS, 2.2v & 3.1v

About 2 weeks ago we were using this tractor to try and jump start our Terex rock truck. Connected jumper cables from the jump posts to ONE battery on the Terex. After a few attempts and allowing it to try and charge up the battery we ended up blowing the fusible link on the 12/24 relay. Replaced it and have since used it to clear snow around the farm without any issues.

Any help would be much appreciated!
Nick
162136
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
So for anyone curious about what happened. It appears that the fault codes were triggered by the low voltage of the batteries. Even after I had the batteries fully charged up and tested the charging system it was still giving the issue.

After a bunch of testing I had cycled the tractor on and off quite a few times, the codes finally cleared and returned my transmission control. Still have a few other codes but at least it works! I guess there is some sort of limp mode for the transmission when there are codes present.
 
1 - 2 of 2 Posts
Top