The Combine Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter · #1 ·
I have a case pickup on a 1015 header, put new belts on it this year and the outside belts are tight and the middle belts are loser and stop turning in heavy swaths. Do i need a new drive roller?
I adjusted the hydraulic sensor in the cab but it didn't help
 

·
Registered
Joined
·
132 Posts
Discussion Starter · #3 ·
thanks i will loosen them off tomorrow and maybe drop the wheels some. I never had trouble with the old belts but the teeth were pretty worn. Maybe with the new belts It is harder for the drive roller to turn the belts in the stubble.
 

·
Registered
Joined
·
132 Posts
Discussion Starter · #5 ·
I wish I had left the old belts on. The new belts have been a pain. The local partsman said they would eventually wear in but it has been a hundred acres now and they are still slipping on me. The middle belts slip more when i tighten the adjusting bolts.
 

·
Premium Member
Joined
·
5,233 Posts
I wish I had left the old belts on. The new belts have been a pain. The local partsman said they would eventually wear in but it has been a hundred acres now and they are still slipping on me. The middle belts slip more when i tighten the adjusting bolts.
Your belts aren't all the same length is why they are slipping as they are. Determine which are the loosest two and install them on the outside ends. Then arrange the rest so the shortest or tightest ones are in the middle. Now you have a snowballs chance of getting them tight enough they will drive. The belts are either cut different lengths or a few have stretched, either way this is the only way to cure the issue.

If you have a bent roller, there will be obvious wobble.

You mention "drive roller" as in singular....Is yours not also driving the front roller with a roller chain as well:confused:
 

·
Registered
Joined
·
136 Posts
We had the same problem put new belt on our ih pickup and they wouldn't track right or turn. They were westward belts not sure if case ones would of been better. They even tracked crooked and ripped.
Seems unusual. Pretty sure the CIH pickup on my 1660 with 1015 header has a chain on the hyd. motor running both top and bottom rollers. Original belts still working fine on this one but the lacing is getting weak.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top