The Combine Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1
i have a 1440 that you cant hardly drive on the road win the header is off the back end seems like it wants to walk from side to side win you get above 10mph it gets rely bad and the steering response seems a little slow has anybody ever had this problem if so let me now how you fix it thanks
 

·
Registered
Joined
·
1,322 Posts
sounds like this combine is nothin but trouble i think thats common for speed my 1460 does it at 20 mph and the steering my old 1440 did that we check everything changed every pump and it was like it had no power steering but it still ran and sterered fine
 

·
Registered
Joined
·
90 Posts
Check the steering arms, they get loose on the spindles. Put som JB weld on the splines and tighten the nut good. TORQUE
 

·
Registered
Joined
·
15 Posts
I am assuming your combine is 2 wheel drive based on your issue. The rear axle in the 1400 series is very similar to the front end in the 86 and older IH tractors. As the previous message said the splines are worn out. If the JB weld doesn't work you can and you don't plan to disassemble you can weld the arm to the splined shaft. I did this on a 915 and ran it for several years with no issue. It is a cheap fix if that is what you are looking for. It won't hurt anything until you decide you need to take it apart in the future, then you will be buying some new parts.
 

·
Registered
Joined
·
299 Posts
Had a 1480 that had some hydraulic work done to it and went to drive it home and it was ALL over the road! Managed to get it home and found that the steering circuit had air in it. Bleed the air out and all was fine after that.
 
1 - 6 of 6 Posts
Top