The Combine Forum banner
1 - 8 of 8 Posts

·
Premium Member
Joined
·
5,774 Posts
Discussion Starter · #1 ·
I'm having a terrible time getting my Trimble EZ steer going in a straight line on a CR970. Have tried the settings given by trimble and no luck. Anyone got any tips or tricks?

Thanks
 

·
Registered
Joined
·
2,428 Posts
Get the people that you bought it from and make them set it! We always spend the necessary time to make the guidance work like it is supposed to. The rear steering may be part of your trouble, we have not used EZ Steer on combines but we have installed autopilot and it is tricky to make work well on rear steer machines.
 

·
Registered
Joined
·
129 Posts
Tryed ours for the first time today. The problems I had were,setting the offset right since the headers offset. and I kept losing the satiltes, till I checked the antana plug and saw it was loose. Do you have the distance to impliment set right. maybe its back when it should be forward, or vise versa. and try turning down the aggresivness.
 

·
Registered
Joined
·
133 Posts
what type of monitor do you have? is it the big color screen or the black and white? Definitely make sure you have your vehicle settings set to 'combine'. I have installed many of these systems because i am a precision farming specialist. any questions please feel free to ask, i can probably even find some settings to try if you still can't get 'er
 

·
Premium Member
Joined
·
5,774 Posts
Discussion Starter · #7 ·
We haven't been in that machine for almost a month (thank goodness) but I would like to get it running for next year. Its the color monitor (the 500) and I would get it weaving worse and worse all the time. Just some settings to start with would be great because the ones in the book were not so hot. Doesn't help that the book we got was for the black and white system and we have the color.
 

·
Registered
Joined
·
133 Posts
that will be your biggest problem. You should be able to use the EZ Calibration Wizard and it will help tremendously. Trimble says that if you use settings from the black and white screen and try to use them in the color screen, they will not work.
 
1 - 8 of 8 Posts
Top