The Combine Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter · #1 ·
Was wondering if anyone would be able to tell me what this controls? My autofloat, and reel speed have stopped working.
Thanks
 

·
Registered
Joined
·
50 Posts
Re: CR980 CCM2

CCM2 Usually controlls the engine and relating functions. I would start by checking your configurations, fuses, and relays. Next check in the diagnostic section of the monitor and watch the voltages of these switches when you ativate them.
 

·
Registered
Joined
·
20 Posts
Re: CR980 CCM2

try doing a recalibration for the header to get the auto float working, what type reel drive is it, hydraulic or mechanical, check that you have the right set for the header, can be a fuse if its a mech reel the fuse used is throtle/brush i think its F46, going back to the auto float that is controlled by the HHc module above the left hand front wheel on the bottom of the valves, also if you do a recalibration the computer will pick up any faults and will abort the calibration with an a abort code which can be found in the operaters book.
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #4 ·
Re: CR980 CCM2

Thanks for the reply's. The reel drive is hydraulic and the computer comes up with 'unidentified fault with reel drive CCM2'. Everything from trunk forward is ok so must be combine.
As for the auto float, cant calibrate as when the header comes up to find upper threashold it says the value is not changing. It was working up until a few days ago though. When you press 'R' the header drops to the correct level but the potentiometers dont adjust the tilt. Is it possible both switches have failed?
 

·
Registered
Joined
·
50 Posts
Re: CR980 CCM2

I would be checking the grounds on your machine. There are to many faults that seem to have come up recently for you. As well as these faults seem random for the type of code and the wide range of functions that are giving errors.
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #6 ·
Re: CR980 CCM2

i have managed to get a hold of a workshop manual, trawling through it now so i will keep you all informed.
thanks
 

·
Registered
Joined
·
20 Posts
Re: CR980 CCM2

Ok, so you have hydraulic reel, check in the config window and go to the header section then check that all the info on the screen match your header type, for example in the header type make sure its either grain, draper etc, rhen under reel see if its selected to hydraulic, as for the auto float if the value is not changing under the calibration there will be an abort code but sounds to me like its the pressure sensor on the valve block for the header control, this is located above the left front wheel. hope this helps
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #8 ·
Re: CR980 CCM2

i think its abort code 8.
There is a voltage, between 3v and 7.5v from the float boards getting to the HHC Module but no voltage coming out. The module is in auto as the LED is flashing 8hz but not giving any output.
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #9 ·
Re: CR980 CCM2

ok update.
Got the header calibrated some how, repleced the hhc module and no change.
The header mode switch, when in pressure works and the boards follow the floor. when you put it into 1 or 2 the height changes to the pre selected height but does not follow the floor.
 

·
Registered
Joined
·
82 Posts
Re: CR980 CCM2

Hey,

maybe a strange question, have you checked the 2 connectors on the left side of your straw elevator? maybe there is water into it, or not good placed...
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #11 ·
Re: CR980 CCM2

On the trunk? The only one on there is the lateral float sensor. The voltage is changing although it should be between 0.2v and 8v and its 0.6v and 6v?
 

·
Registered
Joined
·
20 Posts
Re: CR980 CCM2

So you got it to recalibrate, i had this problem before and i had to reset the cutting heights in the position switch 1&2 and then it worked, for some reason it had switched off the auto float, also i know it sounds daft but have you made sure that in head2 in toolbox that the autofloat is actually switched on.
 

·
Registered
Joined
·
20 Posts
Re: CR980 CCM2

Just one other thing if there is no voltage comming out the computer will tell you that the line is disconnected. on the infoview on the last run screen i think there is the read out for the autofloat skids in cm or inch's if you lift the header right up see what each read out is on each one if the value is higher one side than the other it will be a sensor fault, normally its the right hand side, you can adjust the sensore aswell by undoing the 2 little screws.
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #14 ·
Re: CR980 CCM2

Yip everything in the computer is switched on, and the computer knows the height in cm that the boards are at.
After i gave up and went in to the field the next day the d**n thing started to work, and has done since!

Maybe looking for something else altogether now. Header has started to work, reel speed adjustment is still off and now the gear change is getting iffy and sometimes not shifting and missing gears, so going to look at the book and see if i can find something that is common to all these faults.
 
1 - 14 of 14 Posts
Top